Well, I've been watching these posts and searching this and LinuxJunior, etc., but I'm still spinning my wheels ... so, time to break down and ask for help.

The box:
PCChips M598 mobo
Sis 530 video (onboard w/8Mb shared mem)
256Mb RAM
CMedia 8330 audio (onboard)
1.3Gb Quantum (1 partition Win2K /hda1)
6.4Gb Fujitsu (3 partitions-/hdb1=swap 128Mb
/hdb2=linux*3Gb
/hdb3=linux 3Gb
Acer ATAPI 50x CDROM

I installed Win2K on HDD #1 first.

Then attempted install from Caldera OpenLinux 2.2 CD - grey screen during VGA probe (apparently?).

Then tried the LILO install from install floppies - again fail during display adapter probe (?).

Then partitioned and installed using LISA install from floppy. YES!! Got a boot, root user and standard user setup. Tried configuring xf86config using the XF86_SVGA server, which according to XFree86.org, was appropriate for SiS530. Got nothing during startx.

Then downloaded xsis.rpm from SiS download site, ran "rpm -i --nodeps xsis.rpm", "xf86config" and "startx" followed install directions and again, failed.

I've re-ran the LISA install at least 3 times as it's the only way I've found thus far to achieve an OS (albeit, command line only). I'm sure my problem has something to do with the xf86config settings for the SiS 530 video, but can't seem to get things 'proper' - always achieve a grey screen during a LILO boot.

Since I think I just need to keep tweaking the xf86config setup (maybe upgrade to the newest release of XFree86??), but can only get there during the FULL LISA install, I tried creating a boot disk rather than run another LISA install. However, the only bootable options I have run LILO and I can't seem to simply boot to the bootable image (kernel?) I previously installed to /hdb2. Is there a way to start LILO and call the /hdb2 boot? If I can get another command line boot, I think I can create a bootable floppy (dd if=/boot/vmlinux of=/dev/fd0 bs=8192 ... or the like).

Anyone able to get me off this merry-go-round?? ... and through my adapter setup?

Thanks in advance.