Results 1 to 2 of 2

Thread: Sound Card in CentOS 5.2

  1. #1

    Question Sound Card in CentOS 5.2

    Hi

    I am having Lenovo 3000 G410 2049-44Q laptop. I have installed CentOS5.2 in that.
    But I am facing a problem in my sound card. I am unable to get any output from my sound port. The card has been detected properly.

    Following is the result of lspci command for your reference:

    --------------------------------------------------------------------------------------------------------------------------------------------------------------
    00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
    00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
    00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)
    00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
    00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
    00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
    00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
    00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03)
    00:1c.2 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 3 (rev 03)
    00:1c.3 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 4 (rev 03)
    00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
    00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
    00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
    00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
    00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 03)
    00:1f.2 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller (rev 03)
    00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
    04:00.0 Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 01)
    06:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5906M Fast Ethernet PCI Express (rev 02)
    ------------------------------------------------------------------------------------------------------------------------------------------------------

  2. #2
    Junior Member girlygeek's Avatar
    Join Date
    Jan 2006
    Posts
    54
    I'm not sure what could be wrong there are lots of pages out there that state the audio works fine in centos. here is one example I found doing a search on:

    Code:
    centos "Intel Corporation 82801H"
    There are other links that show it doesn't work. I found this in the Ubuntu forums with a suggested fix.

    Someone mentions:
    It seems on ThinkPads, you need to make sure the modem is activated in the BIOS in order to get the sound to work. Seems the sound is "inextricably linked to the modem," so if the modem isn't activated in the BIOS, you won't get any sound.

Similar Threads

  1. sound card problem
    By arun.salian in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 11-21-2007, 04:04 PM
  2. Sound card question?
    By tyty in forum Windows - General Topics
    Replies: 1
    Last Post: 07-23-2007, 06:54 PM
  3. TV Card - Picture no sound
    By gmoreno in forum Linux - General Topics
    Replies: 7
    Last Post: 10-06-2003, 02:15 AM
  4. ISA Sound Card
    By cj171 in forum General Chat
    Replies: 18
    Last Post: 01-21-2003, 05:03 PM
  5. Red Hat 7.2 and my Aureal Sound card
    By imported_mikeL in forum Linux - General Topics
    Replies: 7
    Last Post: 01-31-2002, 09:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •