Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Printer configuration problem in Fedora8
Results 1 to 10 of 10

Thread: Printer configuration problem in Fedora8

  1. #1
    Junior Member
    Join Date
    Apr 2006
    Posts
    92

    Question Printer configuration problem in Fedora8

    Dear All,
    I cannot able to setup printer in Fedora8.Whenever I starting the GUI tool for configuring printer It is showing a error message "CUPS server not found".The printer is network printer.Please help me..to solve the problem....

  2. #2
    I haven't done printing in linux, but try running this (as root) first:
    service cups start
    let me know if that does the trick
    63,000 bugs in the code, 63,000 bugs,
    ya get 1 whacked with a service pack,
    now there's 63,005 bugs in the code!!

  3. #3
    Junior Member
    Join Date
    Apr 2006
    Posts
    92
    No the tricks is not worked.Same problem..persisits.....

  4. #4

    Cool re: Printer configuration problem in Fedora8

    check your firewall, it probably doesnt have the ports open for the network printer. try turing it off and then try to print.

  5. #5
    Junior Member
    Join Date
    Apr 2006
    Posts
    92
    Quote Originally Posted by AdmFubar View Post
    check your firewall, it probably doesnt have the ports open for the network printer. try turing it off and then try to print.
    I have alreday disabled the firewall.The machine can ping the printer.

  6. #6

    Question

    ok what make and model is the printer?

  7. #7
    Junior Member
    Join Date
    Apr 2006
    Posts
    92
    Quote Originally Posted by AdmFubar View Post
    ok what make and model is the printer?
    The printer model is HP Laserjet 4250..

  8. #8
    are there any other computers on this network? can they print to this printer?
    Need to make sure the printer actually works over the network.

  9. #9
    oh check your access rights, this could be an access issue, have you tried to print as root??

  10. #10
    Junior Member
    Join Date
    Apr 2006
    Posts
    92
    Quote Originally Posted by AdmFubar View Post
    oh check your access rights, this could be an access issue, have you tried to print as root??
    I am always login as a root ....and working as a root not as a user..it prints a testpage but again it shows that CUPS Server not found......

Similar Threads

  1. 3 Wan configuration problem
    By bAnDiTu in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 12-20-2012, 10:47 AM
  2. Problem in NIC configuration
    By most in forum Redhat / Fedora
    Replies: 0
    Last Post: 12-16-2012, 03:31 PM
  3. HP 640c Printer problem
    By saswata in forum Windows - General Topics
    Replies: 0
    Last Post: 10-25-2007, 01:42 PM
  4. SuSE 9.2 Printer Problem
    By Crox in forum Linux - General Topics
    Replies: 1
    Last Post: 11-08-2004, 01:45 PM
  5. Printer Problem with Mandrake 7.1
    By cybergal in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 08-28-2002, 12:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •