Results 1 to 2 of 2

Thread: Installing GCL on FC8

  1. #1
    Member omidkamangar's Avatar
    Join Date
    Mar 2006
    Location
    Kurdistan
    Posts
    239

    Installing GCL on FC8

    Hi, I am trying to install gcl 2.6.7 on FC8 but when I do ./configure I get this message:
    Code:
    checking for randomized brk remedy... no
    Cannot build with randomized sbrk
    I don't know what it is and how to solve it. Can anyone please help?
    Thanks in advance.
    This will be over soon, and then I can ...

  2. #2
    Hi,

    There are a couple things you can do. You can try commenting out the line in the configure script that checks for brk and sbrk but I have a feeling it might produce instability in the compliling process. The other is install gcl-2.6.7-15.fc8.i386.rpm which would already be compiled. brk and sbrk are from the glibc package. If for some reason the FC package left this out you could compile the glibc package from source to get the needed support for brk and sbrk.

    -S9-

Similar Threads

  1. installing ftp
    By kwaslee in forum Suse
    Replies: 1
    Last Post: 02-27-2008, 09:53 AM
  2. Installing
    By MicroTechXP in forum Windows - General Topics
    Replies: 7
    Last Post: 12-11-2006, 01:47 AM
  3. Need help installing app.
    By Dswissmiss in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 03-04-2003, 03:14 PM
  4. Installing GTK with apt-get
    By gmoreno in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 03-05-2002, 03:07 PM
  5. Installing with tar
    By papanohair in forum Linux - General Topics
    Replies: 11
    Last Post: 01-05-2002, 11:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •