Results 1 to 2 of 2

Thread: Dead TCP/IP Stack = DEAD VISTA !!

  1. #1

    Dead TCP/IP Stack = DEAD VISTA !!

    Hello,

    I managed to wreck Windows Vista accidently in record breaking time, only a
    few minutes needed:

    1. Remove all protocols from "connections".

    2. Remove network device.

    3. Wait until Vista detects it's a non genuine copy or it's trail has
    expired.

    4. Reboot

    End result:

    DEAD VISTA

    Reason:

    1. An internet connection is needed to re-activate Vista !

    2. Trying to restore the TCP/IP Stack via last known good configuration did
    not work (Black screen only).

    3. Trying to restore the TCP/IP Stack via safe mode is not possible because
    safe mode not allowed in reduced mode.

    4. Windows Vista was unable to restore the TCP/IP Stack by itself.

    Background story:

    I installed Vista in Virtual PC to test it out. I tried to get the virtual
    network working via a loopback adapter, I did the same with Windows 95 in a
    virtual pc.

    The funny thing is: Windows 95 worked perfectly and detected the virtual
    network hardware. Windows Vista totally XXXXed-up, me only partially to
    blame.. I did not give Windows Vista a chance to boot-up, it was already
    running from a previous virtual session, maybe if I did a reboot it might
    have all worked flawlessly.. however it still should have worked after I
    removed everything because that's EXACTLY what I did in Windows 95 and it
    worked there, and probably in XP it would have work as well. Many times
    rebooting Vista did not fix the problem !

    Conclusion:

    Windows 95 and Windows XP OWN Windows Vista BIG TIME.

    Pretty XXXXing unbelievable.

    Also fortunately for me I do have a backup of the virtual machine
    somewhere.. I am not sure if it's infected though.. cause I used it to
    test something out

    VISTA SUX

    Bye,

  2. #2
    Sigh, more advertisements.
    arrogance breeds ignorance

    Screaming Electron, Full of BSD Goodness

Similar Threads

  1. I want my ISP dead
    By in forum General Chat
    Replies: 14
    Last Post: 10-16-2004, 08:09 PM
  2. Dead hardware
    By CP in forum General Chat
    Replies: 6
    Last Post: 06-16-2004, 12:12 AM
  3. Motherboard dead?
    By mojo jojo in forum Linux - Hardware, Networking & Security
    Replies: 9
    Last Post: 12-03-2003, 12:53 AM
  4. oh it's dead in here...
    By in forum General Chat
    Replies: 9
    Last Post: 07-22-2002, 07:31 AM
  5. Is BeOS dead?
    By cga in forum BSD
    Replies: 16
    Last Post: 01-29-2002, 12:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •