Results 1 to 3 of 3

Thread: Font problem?

Hybrid View

  1. #1

    Font problem?

    Hi!
    I'm using Suse 8.0 with KDE and I have now found a strange behavior with my fonts. Take a look at the following picture:



    This is a screenshot from browsing my mp3 directory.... compare "11 POD - Ghetto" with "12 POD - Masterpiece Conspiracy"
    It looks like "Masterpiece Conspiracy" is written in bold and everything else is just normal.
    Or compare the letter "A" at the file "09 POD ..." with the one at "14 POD ..."

    Is this normal, or do I just have a font problem?
    This was a default Suse 8.0 installation and I would wonder if Suse thinks about this as good fonts.

    Out of curiosity I browsed through my XFree86.0.log and I also found this:

    "
    (WW) The directory "/usr/X11R6/lib/X11/fonts/100dpi" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/PEX" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/cyrillic" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/misc" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/75dpi" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/100dpi" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/Type1" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/latin7/75dpi" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/baekmuk" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/japanese" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/kwintv" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/ucs/misc" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/ucs/75dpi" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/ucs/100dpi" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/misc" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/75dpi" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/100dpi" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/Type1" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/misc/sgi" does not exist.
    * * Entry deleted from font path.
    (WW) The directory "/usr/X11R6/lib/X11/fonts/xtest" does not exist.
    * * Entry deleted from font path.
    (**) FontPath set to "/usr/X11R6/lib/X11/fonts/misc:unscaled,/usr/X11R6/lib/X11/fonts/local,/usr /X11
    R6/lib/X11/fonts/75dpi:unscaled,/usr/X11R6/lib/X11/fonts/Type1,/usr/X11R6/li b/X11/fonts/URW,/usr/X11R6/lib/X11/fonts/Speedo,/usr/X11R6/lib/X11/fonts/truetyp e,/usr/X11R6/lib/X11/fonts/uni:unscaled,/usr/X11R6/lib/X11/fonts/CID""


    Does this have anything to do with my problem??

    It would be really nice if someone can help me out, because it's not much fun with such font-problems...

    Thnx for any hints.

  2. #2

    Re: Font problem?

    hmm what font are you using for konquerer - try to select a different font or you could try http://www.cs.mcgill.ca/~dchest/xfthack/

  3. #3

    Re: Font problem?



    (WW) The directory "/usr/X11R6/lib/X11/fonts/100dpi" does not exist.
    Entry deleted from font path.
    I'd install 100dpi fonts and try using them as default.

    Error messages are ugly, comment out font paths that point to uninstalled fonts (it has nothing to do with your problem).

Similar Threads

  1. UTF-8 font
    By svar in forum Windows - General Topics
    Replies: 1
    Last Post: 03-13-2009, 11:40 AM
  2. TTF font support
    By Compunuts in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 05-24-2005, 02:59 AM
  3. font renderer warnings?
    By Mip in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 05-18-2004, 02:18 PM
  4. Font install proplem
    By Linux-Me in forum Linux - General Topics
    Replies: 1
    Last Post: 08-28-2003, 02:23 AM
  5. Font problem in Gentoo
    By Black666 in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 07-18-2002, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •