I'm having trouble with my X-server. It will not start after updating Ubuntu 64bit. I've tried with removing the partitions and rewriting the MBR and then clean install it without success.
Tried the same thing with OpenSUSE, same result.
Funny enough, or not, my 64bit XP-installation works perfect (on same hard drive as Linux).
Nota bene: I have NOT changed the hardware or couplings or anything else for that matter. It was the update that made the X-server to refuse starting. Another thing, I also tried to install the previous version of OpenSUSE which DID WORK before and made sure I wasn't connected to the internet, just to prevent it from downloading any new stuff. But it still doesn't work!!!

I do put root, home and swap on different hard drives in order to get higher performarance.

Any idea what has happend?

My system:
Motherboard: Tyan S2895
CPU: 2xOpteron 285
Memory: 10GB
Graphic: 2xNvidia Quadro FX 3500
Hard drive: 4xSamsung 250GB SATA
Monitor: Samsung 244T, connected to graphic card 1

/ Hoiladon