Results 1 to 3 of 3

Thread: Arghhh...my mouse and keyboard are not detected!

  1. #1
    Moderator
    Kind Mastermind
    stryder144's Avatar
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    2,925

    Arghhh...my mouse and keyboard are not detected!

    Ok, I freshly installed RH 7.1 on my Alpha. *I boot the computer and the Alpha's SRM detects the keyboard (I have to type in [tt]boot[/tt] before the computer boots up into Linux). *I have a strange trackball (made by Mouse Systems, it has a serial connector but is attached to a PS2 adapter), so I think that I can get around that problem by finding my old mouse and attaching it.

    How do I get my keyboard detected by Linux? *I can't obviously log in and take care of the problem if it doesn't first get detected. *It is an old PS2 101 key keyboard. *Any suggestions?

    PS...I used both the keyboard and the mouse when I was using the graphical mode install. *They both worked fine.

  2. #2
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935

    Re: Arghhh...my mouse and keyboard are not detecte

    Checking for physical loose connections and making sure that KB cable is in KB port but not in Mouse port ( which happen to me more than a couple of times ), I don't see there is much you can do. If you box won't detect KB on start up, how you can fix the problem even if you know what went wrong ??

  3. #3
    Moderator
    Kind Mastermind
    stryder144's Avatar
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    2,925

    Re: Arghhh...my mouse and keyboard are not detecte


    Checking for physical loose connections and making sure that KB cable is in KB port but not in Mouse port ( which happen to me more than a couple of times ), I don't see there is much you can do. If you box won't detect KB on start up, how you can fix the problem even if you know what went wrong ?? *
    True, unfortunately, it all worked when I installed everything and when I initiated boot up. So, it's off to the RH71 Alpha support site for me. This problem is so circular, no beginning and no end! Arghhh...

Similar Threads

  1. How to lock local keyboard and mouse
    By countach44 in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 07-02-2008, 04:15 PM
  2. Bluetooth keyboard & Mouse.....
    By Bagshot in forum Windows - General Topics
    Replies: 11
    Last Post: 07-09-2006, 02:08 PM
  3. Wireless Keyboard/Mouse
    By Bogler in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 07-16-2002, 02:52 PM
  4. No respond on Mouse/keyboard after installation
    By pwychan in forum Redhat / Fedora
    Replies: 6
    Last Post: 05-24-2002, 04:13 AM
  5. Modem being detected as NIC
    By j7899 in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 02-10-2002, 05:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •