I felt this was a better spot for my thread than the original (although this is a slightly different topic)
Here's the original:
http://www.openfree.org/forums/showt...089#post138089

I have since tried connecting to another mysql ver 3.x server (my school's) and I can't connect with my ver 5 client (on my school's network) but I can connect with my ver 3 client (at home, on an outside network). Anyone know of some sort of compatibility mode for older versions so I can connect using the newer clients?

Thanks.