Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Squid + NTLM -- Yahoo messenger authentication problem
Results 1 to 3 of 3

Thread: Squid + NTLM -- Yahoo messenger authentication problem

  1. #1
    Associate
    Join Date
    Apr 2007
    Posts
    18

    Squid + NTLM -- Yahoo messenger authentication problem

    Hi to all,

    We have RHEL AS 4 server installed with squid 2.6stable13. We have integrated NTLM authentication with ADS server successfully. When users are logged into domain and browse the sites, it works properly. ( the user is not prompted for username and password as he is already logged in to a domain ).

    however, when user tries to use Yahoo Messenger, he is prompted for username and password. Even if he enters the username and password, it is not accepted and the prompt appears again.

    Do anybody have any idea why the yahoo messenger is not working.

    I have made sure that there is no firewall restriction. Also if dont use NTLM auth messenger works perfectly.

    Please help

  2. #2

    RE: Squid + NTLM -- Yahoo messenger authentication problem

    dont know if this will help, seems to be a problem with NTLM configuration and you need to change the NTLM settings. Check this link.

    http://support.microsoft.com/kb/309347

    hope this gets you started.

  3. #3
    Associate
    Join Date
    Apr 2007
    Posts
    18
    Thanks for the reply.

    I got my problem solved. Your link really did work. I just enabled following setting in IE.

    Tools -> Internet Options -> Advanced -> Use HTTP1.1 connection through proxy.

    And now it is working fine.

    Thanks alot.............

Similar Threads

  1. squid user authentication problem!!!!!!!!!!!!pls help
    By swapnil in forum Linux Distros
    Replies: 2
    Last Post: 06-02-2010, 04:31 PM
  2. how to install yahoo messenger?
    By ciaramae in forum Linux - General Topics
    Replies: 3
    Last Post: 10-21-2005, 07:42 AM
  3. linux version that support Yahoo messenger correctly
    By crykz1253 in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 09-30-2005, 08:24 AM
  4. Im trying to get on to Yahoo Messenger but can't
    By Zerone_null in forum Linux - Software, Applications & Programming
    Replies: 15
    Last Post: 04-24-2005, 01:53 PM
  5. Yahoo messenger client
    By ASCI_Blue in forum Linux - Software, Applications & Programming
    Replies: 11
    Last Post: 08-03-2002, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •