Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Having Vista and XP simoultaneously
Results 1 to 3 of 3

Thread: Having Vista and XP simoultaneously

  1. #1

    Having Vista and XP simoultaneously

    Hello all!

    I was wondering if anyone has had, or heard about problems with installing Vista and XP on the same drive (2 partitions)?

    XP installs just fine for me, but when i try to istall Vista, the setup takes hours when "completing installation" and than the screen goes black.

    Both Vista and XP are 32-bit.

    Thank you, best regards

  2. #2
    Senior Member RickDev's Avatar
    Join Date
    Jul 2005
    Location
    Melbourne, Florida
    Posts
    438
    Nope, have not tried to dual install them as of yet. Maybe I will have to play around this weekend and see.
    RickDev
    "Nobody knows what I do until I stop doing it."


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    |
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    |
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  3. #3
    Hi

    Well, I installed it once, and it works fine even in P2 but I didnt like Vista from the beginning maybe because I had it installed in P2.

    The black screen , does it appears after completion of installation or before??.
    If after and when logging in, it might be because you need to install Video Display Card Driver. I had to install everything at first on my P2 but later I gave up.

    Maybe someone will come up with solution for this idea.

    Thanks

    katie

Similar Threads

  1. Vista
    By tyty in forum Windows - General Topics
    Replies: 3
    Last Post: 08-03-2007, 10:15 PM
  2. Vista??
    By boblucci in forum Windows - General Topics
    Replies: 9
    Last Post: 07-25-2007, 05:41 AM
  3. Win Vista RC1
    By GhostDawg in forum Windows - General Topics
    Replies: 5
    Last Post: 12-11-2006, 05:48 AM
  4. Vista RC1
    By hunt1201 in forum Windows - General Topics
    Replies: 0
    Last Post: 11-12-2006, 02:32 PM
  5. Vista Coming Soon..... maybe!
    By RickDev in forum Windows - General Topics
    Replies: 0
    Last Post: 07-11-2006, 06:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •