Results 1 to 2 of 2

Thread: Kdebase problem

  1. #1

    Kdebase problem

    Hi,

    I am on Fedora core 5 32+. I installed something called KDEBASE and now my menu seems to have become smaller with many options missing. How can I solve this problem? I tried the following but no luck? Any ideas? Thanks...

    Code:
    [root@localhost ~]# rpm -e kdebase
    error: Failed dependencies:
            libkateinterfaces.so.0 is needed by (installed) kdeaddons-3.5.1-1.2.i386
            libkdecorations.so.1 is needed by (installed) kdeartwork-3.5.1-1.2.i386
            libkonq.so.4 is needed by (installed) kdeaddons-3.5.1-1.2.i386
            libkonqsidebarplugin.so.1 is needed by (installed) kdeaddons-3.5.1-1.2.i386
            libkonqsidebarplugin.so.1 is needed by (installed) amarok-1.4.5-3.fc5.i386
            kdebase >= 6:3.5.1 is needed by (installed) kdebindings-3.5.1-1.2.i386
            kdebase >= 6:3.5.1 is needed by (installed) kdepim-3.5.1-1.2.i386
            kdebase >= 6:3.5.1 is needed by (installed) kdemultimedia-3.5.1-2.i386
            kdebase >= 6:3.5.1 is needed by (installed) kdegraphics-3.5.1-3.i386
            kdebase >= 6:3.5.1 is needed by (installed) kdeutils-3.5.1-1.2.i386
            kdebase >= 6:3.5.1 is needed by (installed) kdenetwork-3.5.1-1.2.i386
            kdebase >= 6:3.5.1 is needed by (installed) kdeaddons-3.5.1-1.2.i386
            kdebase >= 6:3.5.1 is needed by (installed) kdeaccessibility-3.5.1-2.i386
            kdebase >= 6:3.5.1 is needed by (installed) kdeartwork-3.5.1-1.2.i386
            kdebase = 6:3.5.5-0.2.fc5 is needed by (installed) kdebase-devel-3.5.5-0.2.fc5.i386

  2. #2
    Thanks I figured it out at last,

    Code:
    yum install kmenu-gnome
    yum upgrade redhat-menus

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •