When updating my system, the yum update fails due to the following conflicts. I canot seem to get these resolved, any suggestions.
elfutils-libelf conflicts with elfutils-libs > 0.125-1.fc6
elfutils-libelf conflicts with elfutils-libs > 0.126-1.fc6
Missing Dependency: elfutils-libelf = 0.127-0.1 is needed by package elfutils-libs
I have updated by excluding this update, but would like to resolve the issue.

thanks