Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Install mysql-gui tools on FC6
Results 1 to 4 of 4

Thread: Install mysql-gui tools on FC6

  1. #1
    Member omidkamangar's Avatar
    Join Date
    Mar 2006
    Location
    Kurdistan
    Posts
    239

    Install mysql-gui tools on FC6

    Hi,
    I am trying to install mysql-gui tools, which I downloaded from the mysql.com web site. It consists of four rpms:

    1- mysql-query-browser-5.0r11-1fc5.i386.rpm
    2- mysql-migration-toolkit-5.0r11-1fc5.i386.rpm
    3- mysql-gui-tools-5.0r11-1fc5.i386.rpm
    4- mysql-administrator-5.0r11-1fc5.i386.rpm

    When I use the rpm command, It says that the package mysql-gui-tools-5.0r11-1fc5.i386.rpm needs libjvm.so to be installed. I have installed jkd 1.6 for linux and found the directory containing libjvm.so and added it to /etc/ld.so.conf and the I ran ldconfig.
    When I try ldconfig -p, it show libjvm.so in the list, but again the rpm gives the same message.
    Any idea what's wrong?
    This will be over soon, and then I can ...

  2. #2
    Member
    Join Date
    Jan 2007
    Location
    Adelaide, Australia
    Posts
    112

    Post RE: Install mysql-gui tools on FC6

    Why don't you try "yum install mysql-gui-tools" from a root console?
    I tried it on my FC6 box and it installed and ran fine. The download size, (on my box), is 4.6 M.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  3. #3
    Member omidkamangar's Avatar
    Join Date
    Mar 2006
    Location
    Kurdistan
    Posts
    239
    Quote Originally Posted by mechdave View Post
    Why don't you try "yum install mysql-gui-tools" from a root console?
    Oh my problem is here, I have access to 56K dial up connection which most of the time,it hardly loads the openfree's mein page and I have to use Mandrake or Suse Linux to connect to Internet, because the modem's driver cannot be installed on FC.
    So i have to install it using the RPM command.
    This will be over soon, and then I can ...

  4. #4
    When I try "yum install mysql-gui-tools" from a root console. I get, "No Match for argument: mysql-gui-tools". Do I need to add a repository somewhere, or what else should I do? (BTW, running FC3, mysql 5.0.45)

Similar Threads

  1. MySQL install/setup
    By beemer832 in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 11-23-2009, 04:54 AM
  2. Problem starting mysql conflicts with the RPM "mysql-5.0.27-1.fc6"
    By kamakshiganesh in forum Redhat / Fedora
    Replies: 2
    Last Post: 10-26-2007, 04:35 AM
  3. Useful Tools
    By RickDev in forum Windows - General Topics
    Replies: 1
    Last Post: 07-11-2006, 06:31 PM
  4. Tools, gotta have more tools.
    By Fatal Error in forum General Chat
    Replies: 0
    Last Post: 04-14-2005, 11:10 PM
  5. MySql-Php install
    By PatC in forum Redhat / Fedora
    Replies: 5
    Last Post: 07-07-2002, 04:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •