Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Newbie here :D - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Newbie here :D

  1. #11
    Associate
    Join Date
    Jun 2002
    Posts
    18

    Re:Newbie here :D

    Hmm I think my last post was rather messy, but I'll try to explain better.

    When I unpacked the SDL 1.2.4 and the I ran ./configure, make, make install
    and it ran, after that I unpacked the SDL_Mixer1.2.4 and ran ./configure,
    this is where it says that SDL 1.2.4 is not correctly installed or it has been moved or installied incorrectly
    installed. any ideas?

  2. #12
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Newbie here :D

    did it do an ldconfig for you? Maybe the lib's arent loaded properly. Also maybe a reboot is necessary (unlikely, but possible).

  3. #13
    Associate
    Join Date
    Jun 2002
    Posts
    18

    Re:Newbie here :D

    I'll check with my friend later, right now I'll DL frozen bubble

    Edit: I need SDL and the SDL mixer to play that too =/
    I'll have to phone my friend on this

  4. #14

    Re:Newbie here :D

    [quote author=Mjukis link=board=1;threadid=3;start=0#36757 date=1023300467]
    I'll check with my friend later, right now I'll DL frozen bubble

    Edit: I need SDL and the SDL mixer to play that too =/
    I'll have to phone my friend on this
    [/quote]

    Welcome on board my friend!
    http://www.linuxjunior.org/yabbse/in...;threadid=1619

    I've all sorts of SDL packages installed (devel, image, net, ttf,...) and it still says that I don't have it installed
    Unfortunately I only can troubleshoot at weekends when I'm at home...maybe I'll find the problem this week.

  5. #15
    Associate
    Join Date
    Jun 2002
    Posts
    18

    Re:Newbie here :D

    Thanks, I'm still trying to get my friend over but he's as lame as always :P Well you got to learn something from this right?
    Any ideas for the SDL problem?

  6. #16
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Newbie here :D

    [quote author=Mjukis link=board=1;threadid=3;start=0#36875 date=1023367945]
    Thanks, I'm still trying to get my friend over but he's as lame as always :P Well you got to learn something from this right?
    Any ideas for the SDL problem?
    [/quote]

    'ldconfig' reloads the necessary libraries that your system was told it requires. Obviously, you have a confilict. SDL_mixer is looking for version B when A is actually loaded. As root try an 'ldconfig' or '/sbin/ldcofnig' and see if that helps. Otherwise reboot. A reboot may not be necessary, but should do the trick.

  7. #17
    Associate
    Join Date
    Jun 2002
    Posts
    18

    Re:Newbie here :D

    Well I removed the temp directories and made a ldconfig as root (dident say anything after I executed it)
    I re installed the SDL package, went fine as usual. Then i started on the SDL-Mixer
    I got this when I ran ./configure
    (writing this of my xterm console, since I cant find a way to copy it)

    -
    checking for SDL - version >= 1.2.4... no
    *** Could not run SDL test program, checking why
    *** The test program failed to compile or link. See the config.log for the
    *** exact error that ocured. This usually means SDL was incorrectly installed
    *** or that you have moved SDL since it was installed. In the latter case, you
    *** may want to edit the sdl-config script: /usr/local/bin/sdl-config
    configure: error: *** SDL version 1.2.4 not found
    -

    Any ideas? =)

  8. #18
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Newbie here :D

    [quote author=Mjukis link=board=1;threadid=3;start=0#36937 date=1023395021]
    (writing this of my xterm console, since I cant find a way to copy it)
    [/quote]

    That is an easy one for a channge Highlight the text in the area you want to copy. LEAVE IT HIGHLIGHTED and middle click in the area you want to paste.

    checking for SDL - version >= 1.2.4... no
    *** Could not run SDL test program, checking why
    *** The test program failed to compile or link. See the config.log for the
    *** exact error that ocured. This usually means SDL was incorrectly installed
    *** or that you have moved SDL since it was installed. In the latter case, you
    *** may want to edit the sdl-config script: /usr/local/bin/sdl-config
    configure: error: *** SDL version 1.2.4 not found
    -

    Any ideas? =)
    Okay, I want to see your /usr/local/bin/sdl-config and your config.log. thats if you dont mind, of course ;D

    I swear I am adding this to the list of shit that HAS TO GET DONE before I die.

    1. Fix work's gateway's firewall
    2. Get new job
    3. Fix Mjukis's SDL problem

  9. #19
    Senior Member
    Join Date
    May 2002
    Posts
    394

    Re:Newbie here :D

    checking for SDL - version >= 1.2.4... no
    *** Could not run SDL test program, checking why
    *** The test program failed to compile or link. See the config.log for the
    *** exact error that ocured. This usually means SDL was incorrectly installed
    *** or that you have moved SDL since it was installed. In the latter case, you
    *** may want to edit the sdl-config script: /usr/local/bin/sdl-config
    configure: error: *** SDL version 1.2.4 not found

    It doesnt look like the SDL - mixer program is looking in the right place, I dont think you are having any problems with the installation though.

    What you need to do is check the SDL - mixer readme or find out where it is looking for the SDL program. You could have compiled and installed SDL in the wrong place and SDL -mixer is looking for the default location. Check the install script and see where it is looking and edit the script or just move the SDL program to the correct location.

  10. #20
    Associate
    Join Date
    Jun 2002
    Posts
    18

    Re:Newbie here :D

    Sorry for not posting and I'm gonna keep this short since i got like 5 minutes to do it in. I'm off to a small vacation to my grandparants for like a week starting today, I'm not sure when we get back probably on friday also might be sunday....

    By that time my thread will be dead but i'll start another =P
    Thanks for the help you guys its very appriciated!!!

Similar Threads

  1. Newbie
    By BadDudes in forum Linux - General Topics
    Replies: 46
    Last Post: 10-17-2005, 01:46 PM
  2. Wow! I'm a Newbie :)
    By arman in forum General Chat
    Replies: 1
    Last Post: 03-05-2005, 01:43 PM
  3. newbie
    By jarlinn in forum Linux - General Topics
    Replies: 3
    Last Post: 10-10-2004, 01:03 AM
  4. Newbie help with CD-RW
    By jafo in forum Linux - General Topics
    Replies: 19
    Last Post: 06-02-2002, 01:22 AM
  5. Newbie help
    By sirvodka in forum Linux - General Topics
    Replies: 11
    Last Post: 03-09-2002, 06:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •