Results 1 to 7 of 7

Thread: Fedora / Red Hat Linux Installation problem

  1. #1

    Post Fedora / Red Hat Linux Installation problem

    hi, i have Intel Core 2 Duo processor at 1.86Ghz on Intel 965 Chipset with 300GB hd (SATA), 1GB DDR2 Ram, nVidia 7100GE Force graphic card. iam not able to install Fedora either from a DVD or CD. its asking me for device driver disk which i dont knw..even thou i tried all the available disks, still unable to load..please help ..this is the first time iam trying to install and learn Linux..i have windows Xp sp2 as my operating system.

  2. #2
    Join Date
    Jan 2007
    Adelaide, Australia

    Linux Install problem

    Have you enabled boot from cdrom in the system bios?
    Most new motherboards will boot directly from the dvd or cd rom.

  3. #3
    Hi Mechdave,
    yes i have enabled the boot from cd rom in the BIOS but of no use..just want to knw if Intel 965 mother board (core 2 duo) processor support the linux installation.?? i have a SATA hard drive (300GB)

  4. #4
    set the BIOS settings for the SATA controller to either "enhanced" or "native" mode.
    Hope this works .....

    Rishi kapur
    Last edited by rkapur; 07-09-2007 at 11:03 AM.

  5. #5
    Associate glennzo's Avatar
    Join Date
    Sep 2006
    Salem, Mass
    Did you burn the iso to a RW disk? Burning to a RW is problematic. Use writable disks only.

  6. #6
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Milwaukee, WI
    Quote Originally Posted by glennzo View Post
    Did you burn the iso to a RW disk? Burning to a RW is problematic. Use writable disks only.
    Actually I keep most of the distros that I admin or use at home on RW dvds or cds. I have yet really to have an issue that wasn't caused by a scratch or other physical damage.


    No issues thus far (going 3 years or so now with this tactic).

  7. #7


    I m new to linux with very little knowledge. Currently I installed Fedora 7 on Intel 965GM chipset Core 2Duo T7100 with 2GB ram. Everything went fine . The only thing not working is xen , integrated web cam. I guess I will try and it will get fix.
    ALso desktop effects are even not working on turning this it Fedora7 get a kind of hang . It is not working key board and touchpad don't work. I guess it is due to no driver for 965 chipset. that is causing problem.
    Otherwise leaving everything is working Ok
    Oops I have yet not tried wireless.

Similar Threads

  1. Nvidia driver installation on Fedora
    By tuxette in forum Linux - Software, Applications & Programming
    Replies: 20
    Last Post: 06-04-2007, 11:01 PM
  2. Oracle installation on Fedora core 5 32+bit
    By tech291083 in forum Redhat / Fedora
    Replies: 2
    Last Post: 03-31-2007, 09:58 AM
  3. Fedora Core 6 Installation Problems
    By peter in forum Redhat / Fedora
    Replies: 6
    Last Post: 02-26-2007, 07:55 AM
  4. Fedora C4 quick installation
    By fedoraC4 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 08-15-2005, 10:10 PM
  5. rpm installation error in fedora
    By Extro in forum Linux - General Topics
    Replies: 8
    Last Post: 01-21-2005, 07:30 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts