Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Error in yum? Please help
Results 1 to 3 of 3

Thread: Error in yum? Please help

  1. #1
    Newbie
    Join Date
    Jan 2007
    Location
    Chennai
    Posts
    5

    Error in yum? Please help

    I get an error --Existing lock /var/run/yum.pid: another copy is running. Aborting.-- when trying to install packages using yum... can anyone please help me?

  2. #2
    Either something else is using yum at the same time - another user or the automated update service - or yum crashed at some point and did not remove the lock.

    If you are sure no one else is running it, you might want to try restarting the pc to clear the lock. If that doesn't work, you can manually delete the lock file
    Code:
    rm -rf /var/run/yum.pid
    My crime is that of curiosity. My crime is that of judging people by what they say and think, not what they look like. My crime is that of outsmarting you, something that you will never forgive.

  3. #3
    Newbie
    Join Date
    Jan 2007
    Location
    Chennai
    Posts
    5

    Thanks man...

    Trickster,it worked..Thanks a lot

Similar Threads

  1. IE Error.
    By Balaji_haridoss in forum Windows - General Topics
    Replies: 0
    Last Post: 03-12-2007, 05:29 AM
  2. Internal Server Error - ASP error
    By Jason Lu in forum Windows - General Topics
    Replies: 2
    Last Post: 02-18-2005, 09:45 AM
  3. Has anyone seen this error before?
    By datamike in forum Linux - General Topics
    Replies: 13
    Last Post: 12-24-2003, 03:15 AM
  4. APT-GET PGP Error
    By JockVSJock in forum Linux - General Topics
    Replies: 7
    Last Post: 05-19-2003, 01:19 AM
  5. apt-get error
    By JockVSJock in forum Linux - General Topics
    Replies: 6
    Last Post: 05-07-2003, 07:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •