Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Linux Mint 2.1 - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Linux Mint 2.1

  1. #11
    Newbie
    Join Date
    Mar 2007
    Location
    Michigan
    Posts
    9
    Quote Originally Posted by wirechief View Post
    here is more information adwebb@Newgpa:~$ cat /proc/asound/cards
    0 [NVidia ]: HDA-Intel - HDA NVidia
    HDA NVidia at 0xfeab8000 irq 5
    1 [AudioPCI ]: ENS1371 - Ensoniq AudioPCI
    Ensoniq AudioPCI ENS1371 at 0xec00, irq 5
    dadwebb@Newgpa:~$
    ............................
    dadwebb@Newgpa:~$ lspci |grep -i audio
    00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
    04:07.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)
    I know that it should be possible to disable the onboard sound within the Bios
    but what I found there left me scratching my head, it didnt mention onboard Nvidia just some other one, then i mucked up the thing and had to quit out but I guess I could go back there and disable the mystery item. (it did refer to on board sound)
    However I was perplexed when I could not change the default settings within Linux Mint, it always went back to the onboard sound.
    Now, I am playing Amarok and listening to my CD sound from Josh Groban and that works so maybe its really only a sound issue within firefox.

    Java 1.5.0_9-6 03 and shockwave 9.0 r31
    I just tried another site i frequent www.woodtv.com and it played the videos and the sound, I have up to know not been able to get that to work in Freespire, Mepis or Ubuntu. Now, I went back to www.pogo.com and it plays IF i move the speakers to the onboard sound players jack, so really its a issue where Firefox plugin defaults to the on board sound on one website and goes to the other woodtv when it plays... sure would be nice to get them all on the same jack.

  2. #12
    Newbie
    Join Date
    Mar 2007
    Location
    Michigan
    Posts
    9
    Quote Originally Posted by wirechief View Post
    here is more information adwebb@Newgpa:~$ cat /proc/asound/cards
    0 [NVidia ]: HDA-Intel - HDA NVidia
    HDA NVidia at 0xfeab8000 irq 5
    1 [AudioPCI ]: ENS1371 - Ensoniq AudioPCI
    Ensoniq AudioPCI ENS1371 at 0xec00, irq 5
    dadwebb@Newgpa:~$
    ............................
    dadwebb@Newgpa:~$ lspci |grep -i audio
    00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
    04:07.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)
    I know that it should be possible to disable the onboard sound within the Bios
    but what I found there left me scratching my head, it didnt mention onboard Nvidia just some other one, then i mucked up the thing and had to quit out but I guess I could go back there and disable the mystery item. (it did refer to on board sound)
    However I was perplexed when I could not change the default settings within Linux Mint, it always went back to the onboard sound.
    Now, I am playing Amarok and listening to my CD sound from Josh Groban and that works so maybe its really only a sound issue within firefox.

    Java 1.5.0_9-6 03 and shockwave 9.0 r31
    Amazing, I connect a second speaker to the builtin Nvidia sound and get sound on it when playing the game at www.pogo.com, it appears that it depends on which application is being run which speaker is being used.....that is confusing BUT it works.

  3. #13
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760
    If its the default setting:

    http://seehuhn.de/comp/alsa

    Read up there. It has the details needed to changed the default card for ALSA driven cards.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


  4. #14
    Newbie
    Join Date
    Mar 2007
    Location
    Michigan
    Posts
    9
    Quote Originally Posted by Schotty View Post
    If its the default setting:

    http://seehuhn.de/comp/alsa

    Read up there. It has the details needed to changed the default card for ALSA driven cards.
    That looks really good a very usefull tool for checking and setting sound cards.
    thank you very much.

Similar Threads

  1. Help With TV on Mint (Hauppauge PVR150)
    By ckfisher in forum Ubuntu / Debian
    Replies: 1
    Last Post: 05-21-2007, 12:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •