Quote Originally Posted by wirechief View Post
here is more information adwebb@Newgpa:~$ cat /proc/asound/cards
0 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xfeab8000 irq 5
1 [AudioPCI ]: ENS1371 - Ensoniq AudioPCI
Ensoniq AudioPCI ENS1371 at 0xec00, irq 5
dadwebb@Newgpa:~$
............................
dadwebb@Newgpa:~$ lspci |grep -i audio
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
04:07.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)
I know that it should be possible to disable the onboard sound within the Bios
but what I found there left me scratching my head, it didnt mention onboard Nvidia just some other one, then i mucked up the thing and had to quit out but I guess I could go back there and disable the mystery item. (it did refer to on board sound)
However I was perplexed when I could not change the default settings within Linux Mint, it always went back to the onboard sound.
Now, I am playing Amarok and listening to my CD sound from Josh Groban and that works so maybe its really only a sound issue within firefox.

Java 1.5.0_9-6 03 and shockwave 9.0 r31
I just tried another site i frequent www.woodtv.com and it played the videos and the sound, I have up to know not been able to get that to work in Freespire, Mepis or Ubuntu. Now, I went back to www.pogo.com and it plays IF i move the speakers to the onboard sound players jack, so really its a issue where Firefox plugin defaults to the on board sound on one website and goes to the other woodtv when it plays... sure would be nice to get them all on the same jack.