Results 1 to 3 of 3

Thread: apache server problem

  1. #1

    Angry apache server problem

    i have installed CentOS 4.2 on my system.i set up an apache server on it.but it is giving very slow response at the time of browsing.
    will u pls tell me which parameters should i check for this problem?

  2. #2
    Would love to help, but could you give a little more info?

    Slow from where? Another system the same server? What web application are you running? Are your partitions full? How much free memory do you have? What does the output of the "vmstat", "free" and "top" commands? Are there errors in /var/log/messages and /var/loghttpd/error_log that could help?

  3. #3

    Cool apache server problem

    Quote Originally Posted by penguinium View Post
    Would love to help, but could you give a little more info?

    Slow from where? Another system the same server? What web application are you running? Are your partitions full? How much free memory do you have? What does the output of the "vmstat", "free" and "top" commands? Are there errors in /var/log/messages and /var/loghttpd/error_log that could help?
    hi friend, i will give u more details as per ur request.

    while client is accesing the site, it has a slow response
    when client use ftp for file transfer, response from server is slow.
    i am running php and MYSQL.

    i am using 80GB hard disk and still 28GB freespace is remaining.
    i have 512 MB of memory, in which 91 MB is still free.

    o/p for vmstat command is

    procs -----------memory---------- ---swap-- -----io---- --system-- ----cpu----
    r b swpd free buff cache si so bi bo in cs us sy id wa
    0 0 160 91296 40656 287300 0 0 9 7 60 34 0 0 100 0


    o/p for free command is


    total used free shared buffers cached
    Mem: 507932 416572 91360 0 40636 287284
    -/+ buffers/cache: 88652 419280
    Swap: 779144 160 778984






    o/p of top command is


    top - 14:31:52 up 2 days, 1:12, 2 users, load average: 0.00, 0.00, 0.00
    Tasks: 74 total, 1 running, 73 sleeping, 0 stopped, 0 zombie
    Cpu(s): 1.7% us, 0.0% sy, 0.0% ni, 98.3% id, 0.0% wa, 0.0% hi, 0.0% si
    Mem: 507932k total, 416772k used, 91160k free, 40612k buffers
    Swap: 779144k total, 160k used, 778984k free, 287268k cached



    In the /var/log/messages there are no errors
    But in the /var/log/httpd/error_log it is showing a long list of same error i.e" an unknown filter was not added :PHP"

    i have looked up the cases points which u have mentioned in the earlier resonse, but i am still unable to solve the issue.i have send u the details which u have mentioned, will u pls help me to solve the problem?
    Last edited by pankajkarde; 01-18-2007 at 06:34 AM. Reason: unable to solve the issue

Similar Threads

  1. PHP + Apache web server
    By honey bee in forum Linux - Hardware, Networking & Security
    Replies: 8
    Last Post: 05-18-2006, 10:05 AM
  2. Apache Web Server Troubles
    By [a2]ACE in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 02-04-2006, 08:37 AM
  3. apache server with SSL connection
    By erictcy in forum Linux - General Topics
    Replies: 0
    Last Post: 10-21-2004, 02:15 AM
  4. apache server
    By M_A_G_I_C in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 12-05-2002, 12:38 AM
  5. PureSecure on w2k apache web server install problem...
    By marvc in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 08-21-2002, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •