Results 1 to 6 of 6

Thread: Documents and Settings Folder Access Denied

  1. #1

    Documents and Settings Folder Access Denied

    I have an old folder under documents and settings that I can't delete. Is it possible that it's an older administrator folder. I am the adminitstrator on the computer and it has one "guest" folder. When I try to delete it, it says Cannot delete folder ****. Access denied. Properties indicate folder is empty. But when I run my McAfee on the C: drive it indicates AdAware in there. Which of course I cannot delete. I tried to use my a killbox program on it, and it couldn't delete it either. Can someone help me with this?

  2. #2
    You may have hidden files in there.

    Have you activated the viewing of hidden files in the file explorer?

    Tools > Folder Options > View >

    Select "Show hidden files and folders"

  3. #3
    They are not hidden. I just checked.

  4. #4
    Maybe AdAware is using the folder for something.

    Try deleting it after shutting down AdAware, if the application is running in your taskbar.

    Are you sure the folder isn't important to AdAware?

  5. #5
    Senior Member RickDev's Avatar
    Join Date
    Jul 2005
    Melbourne, Florida
    Try and load the computer up in Safe Mode and see if that will allow you to delete the folder. Where exactly is the folder? Is it just under the C:\Documents and Settings or under a sub folder?
    "Nobody knows what I do until I stop doing it."

    Florida Web Design | Online Geek Hangout | Office Pranks and Humor

  6. #6
    If that doesn't work, perhaps the Administrator account got its rights removed form the folder. You can right-clock over it, go to Security>Advanced>Owner>Replace Owner on Subcontainers and Folders.
    My crime is that of curiosity. My crime is that of judging people by what they say and think, not what they look like. My crime is that of outsmarting you, something that you will never forgive.

Similar Threads

  1. Access denied for user: '@' (Using password: NO)
    By infinite_root in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 11-20-2008, 02:10 AM
  2. Access denied
    By daypack in forum Windows - General Topics
    Replies: 1
    Last Post: 10-27-2006, 09:04 PM
  3. Access denied for user: sqluser@localhost
    By infinite_root in forum Linux - General Topics
    Replies: 9
    Last Post: 04-28-2004, 03:59 AM
  4. NFS: no security, but access denied
    By x in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 01-20-2003, 09:23 AM
  5. Access Denied
    By NewGuy in forum Linux - General Topics
    Replies: 3
    Last Post: 06-09-2002, 07:32 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts