Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
IE7
Results 1 to 2 of 2

Thread: IE7

  1. #1
    Newbie
    Join Date
    Nov 2006
    Posts
    1
    I have Windows-xp SP2. Since installing IE7, I find that on reboot even though there are cookies from sites that I visit often, in the cookies folder, these cookies do not function. I have to reenter usrname etc at sites where I have checked "remember me'.

    WIth the B versions of IE7 this only happened if I used Internet cleanup section of Ccleaner. In that case cookies used to disappear on reboot.

    If any one knows the solution to this problem of cookies being there in the cookies folder, but not functioning, I would be grateful to know it. I stopped using Ccleaner, and even uninstalled it, thinking it may be interfering with cookies funnction in some way. But the problem persists.

    Thank you.

    Preet Gill-Kumar

  2. #2
    Associate ohno's Avatar
    Join Date
    Jan 2007
    Posts
    17
    It could be that you changed your security settings.

    Tools > Internet Options > Security

    Try setting it to the default and see if that helps. If it works then tighten the settings to values you feel comfortable with. The defaults may be just fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •