For some reason when I reply to emails both the body of the emails and my signature automatically add double spacing. I can’t remove it under any tools option?

Can any one help?