Results 1 to 2 of 2

Thread: picture won't show in email signature

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    2
    Hello,

    I have several signatures with pictures embedded in them in Outlook. The pictures show up when I edit the signature within Outlook, but when I create an email (Using Word) the picture doesnt show. All i see is a box with a x on it.

    I had to reload XP and Office and this used to work before, I am sure it is a simple setting but I cant find it.

    thanks !

  2. #2
    Senior Member RickDev's Avatar
    Join Date
    Jul 2005
    Location
    Melbourne, Florida
    Posts
    438
    [attachmentid=68]

    Do you have the email being created in HTML or Plain text?

    RickDev
    "Nobody knows what I do until I stop doing it."

    Florida Web Design | Online Geek Hangout | Office Pranks and Humor

Similar Threads

  1. RFC: 20071018-1 - Member Signature Policy
    By peter in forum Guidelines & Changes
    Replies: 7
    Last Post: 11-28-2007, 07:25 AM
  2. OE - Signature Pic
    By natedawg in forum Windows - General Topics
    Replies: 0
    Last Post: 02-15-2007, 02:45 PM
  3. Outlook Express doesn't show image in Signature
    By deanpike in forum Windows - General Topics
    Replies: 3
    Last Post: 12-10-2006, 01:42 PM
  4. I have problems with my signature
    By Kauno-Uolevi in forum Announcements and Suggestions
    Replies: 1
    Last Post: 08-02-2003, 01:12 PM
  5. md5 varify signature
    By Blaqb0x in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 09-06-2002, 03:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •