Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
"invalid system disk" error message
Results 1 to 2 of 2

Thread: "invalid system disk" error message

  1. #1
    Newbie
    Join Date
    Apr 2006
    Posts
    1
    Hello... first post

    today , I formatted my system. I want to install new windows xp,but when I reboot, the screen is invalid system disk , replace the disk and press any key.

    Can you help me?

  2. #2
    Associate
    Join Date
    Jul 2005
    Location
    London, UK.
    Posts
    30
    Originally posted by icylife@Apr 3 2006, 03:06 AM
    Hello... first post

    today , I formatted my system. I want to install new windows xp,but when I reboot, the screen is invalid system disk , replace the disk and press any key.

    Can you help me?
    [snapback]5735[/snapback]
    You will need to go into bios setup and set your system to boot from cdrom first, then you should be ab le to install windows XP.

Similar Threads

  1. computer in domain get "duplicate name" message
    By rafekemmis in forum Windows - General Topics
    Replies: 12
    Last Post: 06-19-2006, 05:11 PM
  2. Error for wireless request "Set Frequency" (8B04)
    By titanas in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 05-12-2006, 02:36 PM
  3. error installing packages "krb5-libs" ; AND NVIDIA troubles
    By SaTaNcLaUz in forum Linux - General Topics
    Replies: 23
    Last Post: 11-14-2002, 09:26 PM
  4. Getting an error while "Looking up internet address" Ethernet card issue?
    By Luxamar in forum Linux - Hardware, Networking & Security
    Replies: 11
    Last Post: 10-05-2002, 03:59 AM
  5. Xlib:  extension "GLX" missing on display ":0.0".
    By ph34r in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 12-06-2001, 04:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •