Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Runaway process or virus??
Results 1 to 3 of 3

Thread: Runaway process or virus??

  1. #1
    Newbie
    Join Date
    Mar 2006
    Posts
    1
    For the last two weeks, my sony vaio (xp home) laptop has slowed down to very slow speeds. at first i thought it was related to a belkin wifi card used at the motel, but it continued when i went to nyc. the task manager shows that system idle process is taking from 20-94% cpu. i would rather not reformat and start over, but if i need to i will. i use symantec antivirus, spybot, adaware. recently used registry cleaner, but only after i came back from my trip. any hints, help? tia
    don.

  2. #2
    Senior Member RickDev's Avatar
    Join Date
    Jul 2005
    Location
    Melbourne, Florida
    Posts
    438
    Well, you have done everything I would have done. Is the anto-virus scheduled to scan your drive on a daily basis, and if so, do you let it finish scanning? Look for the process Rtvscan.exe and make sure it is not running all the time. When I say running, I mean using more than a few % of process all the time.
    RickDev
    "Nobody knows what I do until I stop doing it."


    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    |
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    |
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  3. #3
    Newbie
    Join Date
    Aug 2005
    Posts
    1
    Just some basic stuff tht u've probably done, but try clearing ur startup list, keep only the AV and firewall. Also check the HDD condition, disk fragmentation levels. Maybe u an run a disk cleanup, chkdsk and defragment the drive for performance improvemnt. Have u tried that a well?

Similar Threads

  1. SIOCADDRT: No such process
    By piyushpandey in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 04-30-2011, 05:21 PM
  2. Boot Process Hangs in RH9
    By rrunolfson in forum Linux - General Topics
    Replies: 5
    Last Post: 06-03-2003, 08:21 PM
  3. Squid process
    By -JhAzEr- in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 03-17-2003, 05:55 PM
  4. Odd Looking Process
    By Pleiades in forum Linux - General Topics
    Replies: 5
    Last Post: 08-18-2002, 07:39 PM
  5. Very long process, but fun
    By paradox in forum Linux - General Topics
    Replies: 6
    Last Post: 11-13-2001, 10:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •