Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
argh help! :\
Results 1 to 2 of 2

Thread: argh help! :\

  1. #1
    Newbie
    Join Date
    Jun 2005
    Posts
    2
    hello,
    i can't figure this out here's my situation before i took my computer up to the new house i was playing some cod(call of duty pc game) then............ san diego decides to have another power outage.... so zap goes my computer.....

    that nite i brought it up to my new place plug in everything ...everythings fine....... loads up to desktop.....open up winamp to listen to some tunes.. then bam computer freezes up but not like totally frozen... because i would move the mouse and it would have a 5 minute delay.... i had no keyboard control so i kept restarting it and it would do the samething....

    then i went into safe mode check things out, the mouse and keyboard work fine went into msconfig turned things off restarted and still it freezes.... i'm thinking there might be a hardware problem liek my psu due to the power outage or i might have a nasty virus/trojan not sure since my dad removed norton w/o telling me and forgot to install avg .... that and no way to get connected to the internet... so i feel right now like im in a nightmare prison dropping the soap every 5 seconds argh!!!!!!!!!!!!...

    i have adware and spybot ran those they caught nothing... a friend of mine told me to get a floppy and d/l stinger onto it and put it on my computer ...ran that it didn't catch anything..... so at this point i dunno whats wrong with it if theres anyone out there that could help me i'd deeply appreciate it.

    i forgot to mention when i took it back to san diego it worked but then froze, but then i tip the computer and it would work... i don't get it... i opened her up and everything was in secured :\

    thanxs,

    -Schpack

  2. #2
    Firstly, be careful when opening the computer. If there is a PSU issue, it could be dangerous.

    It is odd that safemode works ok, it happened to me, but it was the Via nvidia AGP issue. it could be any number of things. I would test thje PSU, against another, maybe a mates or summit. Also the HDD is affected by angle, if it is not working properly. 3rd, check all the heatsinks and fans are connected properly

Similar Threads

  1. Argh! Can't sleep!
    By in forum General Chat
    Replies: 11
    Last Post: 12-06-2001, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •