I'm trying to use netmeeting's remote desktop feature on an NT machine. I want to enable it so that I can connect to the NT machine and see it's desktop. I've done this on other NT machines, but this one will not work. When I go to enable remote desktop sharing, the option is greyed out. Any suggestions?