Results 1 to 7 of 7

Thread: Windows Media Player freezes my web browser, HELP!

  1. #1
    Newbie
    Join Date
    May 2005
    Posts
    4

    Thumbs up

    This began to happen maybe a month ago or so. I have Windows Media Player 10 installed and I use both Firefox and Internet Explorer. In both browsers when I click on a link to play a video (the sites play videos in WMP automatically) my WMP will say 'Opening File' for 2 minutes then it will say 'Ready.' When I try to press play after it says 'Ready' it just says 'Opening File' again and when I click the 'stop' button or if I click 'Back' on the browser then my whole browser freezes then says 'Not Responding.' A lot of sites play their videos in WMP and I have other programs such as REAL and QT. They work fine. Also WMP works fine when I use it off the browser on my desktop, such as when watching DVDs, or saved mpegs. But when I watch it dock on from a website on my browser, it will freeze on me when I click 'Back' or 'Stop' button on player. I am on a router and I have unchecked my UDP port already, but that didnt help. Also when I try to uninstall WMP, It's not even listed in my Add/Remove Control Panel. I tried to delete it from regedit but I couldnt find it there either. And when I tried to do it manually by deleting folder, it said 'Cannot Delete, File In use' and my WMP isn't even open. Please help me, any suggestions.

  2. #2
    Does anyone have any solution to this problem? I just reformatted, and I'm having the EXACT same issue. I was totally fine before reformatting and was using the same versions of everything. I've been searching around for any ideas on what to do, tried a lot of stuff, and nothing has worked.

  3. #3
    You could try downloading Windows Media Player from Microsoft an reinstall it. You may have some corrupted files that need to be overwritten with good ones.

  4. #4
    Thanks for the reply,

    Just did that and updated to wmp 11, rebooted, and I'm still having the exact same problem.

    =(

  5. #5
    Does it still happen when you are not running AntiVirus / firewall software on your system?

    Think back and remember what software you may have installed just before it stopped working.

    Try disabling items in your task bar one at a time and see if that makes it work.

    Maybe even try plugging your PC directly into your cable modem (with your firewall software running, of course) to eliminate the router as a source of the problem.

  6. #6
    Well, I fixed it... turns out I didn't install the sound drivers for my motherboard when I reformated, and that fixed it.

  7. #7
    Administrator Associate gr8rcake's Avatar
    Join Date
    May 2004
    Posts
    44
    I was scatching my head on this one too. It's always the simple stuff that kills ya!

Similar Threads

  1. windows media player
    By real98 in forum Windows - General Topics
    Replies: 3
    Last Post: 02-22-2006, 12:30 PM
  2. firefox windows media player 10
    By s1337m in forum Windows - General Topics
    Replies: 13
    Last Post: 01-08-2006, 07:07 PM
  3. Windows Media Player.
    By G-Unit in forum Windows - General Topics
    Replies: 5
    Last Post: 09-27-2005, 11:47 AM
  4. Windows Media Player freezes my web browser, HELP!
    By funnybunny008 in forum Windows - General Topics
    Replies: 1
    Last Post: 05-22-2005, 11:53 PM
  5. Oggs in Windows Media Player
    By gmoreno in forum Windows - General Topics
    Replies: 0
    Last Post: 02-07-2003, 05:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •