Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2962

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Wireless LAN connectivity
Results 1 to 3 of 3

Thread: Wireless LAN connectivity

  1. #1
    Newbie
    Join Date
    Feb 2005
    Posts
    1
    Using wireless connection point Dell TrueMobile 1170 Wireless Base Station and Dell Truemobil Network card, I loose connection after a few minutes when I activate the IEEE 802.1x encryption for this connection. I have activated 128 bits encryption for the connection, and it works ok until I activate the IEEE 802.1x encryption.
    Does anyone have any soultion to this problem please

    hsamuelsen[attachmentid=50]

  2. #2
    Junior Member
    Join Date
    Aug 2004
    Posts
    82
    I was playing around with security measures last night, and discovered that 128bit encription causes me to loose connection. My suggestion is if you want securty, you might want to try using a mac address filter.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  3. #3
    Mentor
    Join Date
    Aug 2004
    Location
    Toronto, Canada
    Posts
    1,159
    It's a unique situation. Have you tried using 64 bit encryption instead?

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Similar Threads

  1. *partial* connectivity, but no web!
    By shimonl in forum Linux - General Topics
    Replies: 3
    Last Post: 07-28-2010, 09:44 PM
  2. wireless connectivity
    By ub007 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 10-23-2008, 07:59 PM
  3. windowc connectivity
    By mahen in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 09-30-2005, 06:09 AM
  4. Novell connectivity
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 01-02-2004, 06:47 PM
  5. NFS and connectivity
    By PatC in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 09-04-2002, 11:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •