Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Whax users help?
Results 1 to 9 of 9

Thread: Whax users help?

  1. #1
    Guest

    Whax users help?

    Ok i cant get the internet to work, someone told me that i have to set up an ip adress how do i set that up? :roll:

  2. #2
    Member
    Join Date
    Apr 2004
    Location
    Kennesaw, GA
    Posts
    217
    How does your current machine receive its IP address?? If you're setup to connect via dhcp, whax should detect the dhcp server and request an IP address.

    Also, how are you accessing the net?

    Cable/DSL? Are you going through a router (like a lynksys box or something??)

    Thanks,

    Mark

  3. #3
    Guest
    Yah im going thro a router usrobotics and how do i check the otherstuff.

  4. #4
    Member
    Join Date
    Apr 2004
    Location
    Kennesaw, GA
    Posts
    217
    Are you currently posting on a windows machine??

    If so, you can check your current network settings to find out if you are dhcp or a static ip.

  5. #5
    Guest
    How do i check it where do i go to, i am on windows xp.

  6. #6
    Guest
    And i have broadband cable

  7. #7
    Quote Originally Posted by Godzuki
    How do i check it where do i go to, i am on windows xp.
    go to control panel-Network connections-
    if your in category view pick a control panel icon -network connections

    then usually your connection is Local area connection

    right click on Local Area Connection and click on properties. then highlight Internet Protocol (tcp/ip) then click on properties.

    If your dynamic automatically detect will be selected
    if your static use the following address will be selected.

  8. #8
    Guest
    Then im dynamic so now what do i do?

  9. #9
    open up a root terminal
    type
    #ifconfig
    now what is the ip address of eth0
    then type
    #ifdown eth0
    then type
    #ifup eth0
    now try and get online. if you can't copy and paste your terminal session in this post.

    Good luck.

Similar Threads

  1. Other Users
    By ChenDog in forum Windows - General Topics
    Replies: 0
    Last Post: 07-06-2006, 05:01 PM
  2. Whax users help2
    By in forum Linux - General Topics
    Replies: 0
    Last Post: 08-04-2005, 03:22 AM
  3. Whax user help...
    By in forum General Chat
    Replies: 0
    Last Post: 08-04-2005, 02:28 AM
  4. Yo ATI users!
    By Spot in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 09-23-2002, 06:25 PM
  5. LJR users:
    By in forum General Chat
    Replies: 31
    Last Post: 02-05-2002, 10:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •