Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Images are blurry

  1. #1
    Newbie
    Join Date
    Jan 2005
    Posts
    6
    ok i didnt know where to post this so im sorry. but my qeustion is.

    everytime i log into the internet like lets say yahoo at the very top where the images are for E-mail and messenger and stuff like that are all blurry i have to right click and click on VIEW ORIGINAL IMAGE and then the image looks clear. this basically happens on every web site. Does anybody knows how i can fix this?

    the second problem is that sometimes when i go to some websites it just says done on the bottom of the page but its not loading like web sites with flash dont work or my computer.

    I have Windows XP and innternet explorer 6 i believe thanx

  2. #2
    Mentor
    Join Date
    Aug 2004
    Location
    Toronto, Canada
    Posts
    1,159
    Sounds like some sort of a plugin that's doing this because normally images should show up right. Maybe some sort of an internet optimizer that turns down the images at load.

    Look for what plugins you have installed. Add/remove programs should be a good start.

  3. #3
    Newbie
    Join Date
    Jan 2005
    Posts
    6
    Originally posted by genesis@Jan 30 2005, 03:51 AM
    Sounds like some sort of a plugin that's doing this because normally images should show up right. Maybe some sort of an internet optimizer that turns down the images at load.

    Look for what plugins you have installed. Add/remove programs should be a good start.
    [snapback]3268[/snapback]
    i look in the Add/remove programs but i dont see anything there. actually i dunno what im looking for. i dont see any plug ins

  4. #4
    Mentor
    Join Date
    Aug 2004
    Location
    Toronto, Canada
    Posts
    1,159
    I'm not sure what's going on with the browser, it's either broken or some program is doing that. You can try repairing IE from add/remove.

  5. #5
    Newbie
    Join Date
    Jan 2005
    Posts
    6
    LAst night i reinstalled Micromedia flash player7 and everything worked great and this morning when i got on the computer it did it again. its not working now

  6. #6
    Mentor
    Join Date
    Aug 2004
    Location
    Toronto, Canada
    Posts
    1,159
    the buttons you mention in the first post are not flash based. So reinstalling flash technically shouldn't have any effect on the buttons.

    Have you tried repairing IE yet?

  7. #7
    Senior Member
    Join Date
    Jan 2005
    Location
    Neer Springfield, MA
    Posts
    443
    That happened on the computer that i was on about an hour ago. The went from blurry, to a little better, then you could see it.

    Are you on dial-up?
    "If you enjoy what you do, you'll never work another day in your life."

    My man confucius said it well :D

    Why is my signature text blue I did not make it like that??

  8. #8
    Mentor
    Join Date
    Aug 2004
    Location
    Toronto, Canada
    Posts
    1,159
    I don't think he's referring to "Loading images". I thnk what he's saying is that the images stay that way unless he reloads them manually.

  9. #9
    Senior Member
    Join Date
    Jan 2005
    Location
    Neer Springfield, MA
    Posts
    443
    oh ok.

    This is on every website right?
    "If you enjoy what you do, you'll never work another day in your life."

    My man confucius said it well :D

    Why is my signature text blue I did not make it like that??

  10. #10
    Mentor
    Join Date
    Aug 2004
    Location
    Toronto, Canada
    Posts
    1,159
    That's what he said earlier, but it's not all the time.

Similar Threads

  1. Set of images
    By omidkamangar in forum Linux - General Topics
    Replies: 0
    Last Post: 04-14-2007, 03:43 PM
  2. ISO Images
    By omidkamangar in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 09-26-2006, 09:31 PM
  3. Images
    By CPU in forum Announcements and Suggestions
    Replies: 1
    Last Post: 10-16-2005, 07:00 AM
  4. Cannot see GIF images on explorer.
    By Marik in forum Windows - General Topics
    Replies: 9
    Last Post: 01-26-2005, 10:18 AM
  5. .cue / .bin CD images
    By kornp in forum Linux - General Topics
    Replies: 3
    Last Post: 05-11-2003, 07:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •