In my application i use gtk programming and also use gnome libraries , this code is running in redhat 9 but not run at redhat fedora core 4 , he demanded gnome library files , is their any way to make the code portable or how can i install gnome libraries.