Results 1 to 3 of 3

Thread: setting modem in suse 9 kde

  1. #1
    Newbie
    Join Date
    Aug 2006
    Location
    Malaysia
    Posts
    6

    setting modem in suse 9 kde

    hi i'm noob to linux so i want to ask you all.

    i had a thinkpad r52 laptop with suse 9 installed.. i want to connect to the internet via dialup. i have configured the modem in yast. but kinternet fail to log on to internet. i think i have wrongly configured the modem.

    in the yast modem configuration, i had entered the modem as "dev/modem". there are many option such "dev/ttyACM0", "dev/ttyS0" and so on... what option should i enter?


    *sorry for my bad english

  2. #2
    I believe that laptop may have an Intel AC97 Winmodem. If that is the case, you can find information on how to get it to work here:

    http://linmodems.technion.ac.il/
    My crime is that of curiosity. My crime is that of judging people by what they say and think, not what they look like. My crime is that of outsmarting you, something that you will never forgive.

  3. #3
    Newbie
    Join Date
    Aug 2006
    Location
    Malaysia
    Posts
    6
    the suse detect my modem as IBM I/O Integrated Modem.. in windows it detect as IBM Interated 56k Modem.. what is the problem that facing me when the log give up the message..

    sending ATM packet to modem..
    ATm sending fail
    modem didnt respond

    i assume it cannot locate the modem as i put wrong configuration setting in yast?

Similar Threads

  1. Modem in suse 9
    By omidkamangar in forum Linux - General Topics
    Replies: 10
    Last Post: 08-30-2006, 10:21 PM
  2. DI3635 Modem SuSE 8.2
    By drmacklin in forum Suse
    Replies: 3
    Last Post: 01-13-2004, 09:55 PM
  3. USR hardware modem / SuSE 8.1
    By deskflier in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 01-24-2003, 02:35 AM
  4. Setting time in KDE3 (SuSE 8.0)
    By chadm1967 in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 05-04-2002, 05:43 PM
  5. Setting up Proxy in SuSE 8.0
    By chadm1967 in forum Linux - General Topics
    Replies: 0
    Last Post: 05-03-2002, 03:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •