Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Install Limewire with KPackage
Results 1 to 3 of 3

Thread: Install Limewire with KPackage

  1. #1
    Newbie
    Join Date
    Jun 2006
    Location
    Rochester N.H.
    Posts
    3

    Thumbs up Install Limewire with KPackage

    Hello! I am a Linux newbie running SUSE 10.0.After some trial and error I have the system running pretty good I am proud to say!.I have a dual boot operation with Windows XP Home as the other OS which hardly ever gets used now-Linux in my opinoin is far superior after you get used to the install and setup.
    This is where I need help-I have downloaded Limewire, checked for dependencies which where installed from disc,get KPackage up with the install screen, hit install which shows me a ROOT Login screen.Ihave a root login which Ive used many times but on this screen the word Password | apeears with the | flashing.No matter what I type nothing appears on the screen.
    If I hit enter this appears su: incorrect password.
    I know my root login-password works for I use it all the time to get to su on the CLI.I really love to use Linux so any help/advice you could give me would be greatly appreciated!

    Thanks have a great day!
    stacky

  2. #2
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935
    Did you tried using YAST?

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    - The truely community run Linux/Floss forum !

    No IT BS !!

  3. #3
    Newbie
    Join Date
    Jun 2006
    Location
    Rochester N.H.
    Posts
    3

    Thumbs up Install Limewire with YAST

    I tried using YAST with the same result-I eventually get a screen that requires a root login password that I cannot type on.So now I have gone to the CLI logged in as su and used chmod to change the permissions to 777 for all users-I dont mind that since I am the only user-with the same results.What am I doing wrong?
    Thanks for your patience and time.
    stacky

Similar Threads

  1. Limewire
    By gabe in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 10-08-2005, 03:23 PM
  2. Can't install Limewire
    By sheds in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 11-13-2004, 11:15 PM
  3. Installing LimeWire
    By MadHatter in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 11-15-2002, 09:13 AM
  4. LimeWire
    By dm33186 in forum Linux - General Topics
    Replies: 3
    Last Post: 10-04-2002, 04:00 AM
  5. LimeWire
    By stodgel in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 09-21-2002, 02:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •