Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2962

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
X problem in Ubuntu 6600GT SLI - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: X problem in Ubuntu 6600GT SLI

  1. #11
    Tyr_7BE - tried that... didn't work. Will try different letters...

  2. #12
    Do you actually have a Wacom tablet connected to your pc?

    Put the floppy in, then try something like

    Code:
    mount /dev/fd0
    mount | grep /dev/fd0
    This should tell you what folder the floppy was mounted into.
    Then you can do
    Code:
    cp /var/log/Xorg.0.log /mnt/floppy
    or wherever the floppy was mounted on.
    Finally dismount the floppy
    Code:
    umount /dev/fd0
    My crime is that of curiosity. My crime is that of judging people by what they say and think, not what they look like. My crime is that of outsmarting you, something that you will never forgive.

  3. #13
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935
    Do this (if you are connected to the Net)
    Code:
    sudo apt-get update && sudo apt-get install xserver-xorg-driver-nv
    Then try this,
    Code:
    cd /usr/bin
    sudo ./xvidtune
    Put in values as necessary.

    Let us know how it goes ...

    Be ware though, I've hosed a few installs this way but hey, there is always the option to re-install since it was all half a$$ functioning.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    - The truely community run Linux/Floss forum !

    No IT BS !!

  4. #14
    Advisor beezlebubsbum's Avatar
    Join Date
    May 2004
    Location
    Australia
    Posts
    735
    As I wrote in the PM I sent you, give up on Ubuntu and install Kanotix instead. I currently have 2 x 6600GTs working with full NVIDIA accelleration on it with no setup. Here is some easy steps for the people who want a functional desktop without much effort.

    1.) head over to www.kanotix.com and download one of the versions of Kanotix (I use the easter preview).
    2.) burn it to a cd and install it.
    3.) after it is installed, go to http://kanotix.com/files and download the script called "install-nvidia-debian.sh"
    4.) Save it to the directory of your choice.
    5.) Once it has downloaded, hit "Ctrl+Alt+F1"
    6.) Log on as root and head to the directory where you downloaded the script.
    7.) Then, type "sh install-nvidia-debian.sh" and watch it work its magic.
    8.) It does everything and you will be wondering what all the fuss is about.

    The site is also good for a whole bunch of scripts that can help you automate important installations like M-Player, and other things.
    My Website:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Website Uptime:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Server Specs: AMD Athlon X2 3800+, 2gb DDR2 RAM, 1.5TB HDD, Ubuntu 9.10
    My Gaming PC: Intel Core 2 Duo 2.93ghz, 4gb DDR2 RAM, 9800GTX+

  5. #15
    Quote Originally Posted by Namgyel
    [...] Linux (Ubuntu 6.06 64-bit) I'm having a really strange issue with X.

    Whenever I boot into linux, I see the Ubuntu splash and the list of checks that the system goes through as it is booting. However, once that is done and I see a dash in the upper left hand corner flash a few times, then it stays solid. I am pretty sure at this point X has fully loaded, [...]

    Here are the basic specs of my machine:

    Biostar N4SLI-A9-A01
    2 x MSI 6600GT video cards
    AMD 3200+ socket 939 proccy

    Any help would be very appreciated,
    best regards,
    Namgyel
    Hi, Namgyel.

    This is just to confirm your observations:

    I have a similar problem on Debian Linux (3.x testing, tried stable before), kernel 2.6.8..11..16homemade single or SMP, ASUS P5N32-SLI Deluxe (nforce 4 Intel X16) + 2x ASUS Dual 7600 GT Silent: When I boot Windows 2000 or Linux, as soon as the main graphical screen should appear, very often it stays black but synchronised (says my display).

    In Linux (when starting the standard way) this happens when X has started and should show the login screen. I can then use Ctrl-Alt-Backspace to kill the X-Server, and as KDM will automatically restart that when killed, after a few cycles a visible screen may appear, then I have a stable system. (This can be done fast, but it is annoying, may occasionally need a manual re-start of kdm after too many unsuccessful tries.)

    When I boot into the text screen first, and start X manually, it's the same thing: quite often, I will up with that black screen, and on other tries I will see the right display of X.

    It's the same for Xorg and XFree, for drivers 87.62 8762 and ... the one before.

    When I try to use the machine with SLI activated, it almost immediately crashes the whole system.

    When booting Windows 2000, the black screen appears often as well, it once helped to send the machine to standby and get it back, but currently this does not work any more (->bluescreen), the Windows installation is now just over 1,5 monts old, and used maybe 10 times, or so, I guess, but possibly aged with a variety of nvidia drivers installed and removed and so on.

    I'm reviewing the quoted kanotix script towards the end of this thread, but its not simple... so if anyone could confirm or suggest a good solution, I'd be happy.

    Thanks in advance, Joerg

  6. #16

    Followup: No improvement Kanotix style driver install in Debian

    Hello again.

    The title says most of it - I reviewed the suggested kanotix installation script, applied its content in little pieces to the 8762 driver from nvidia, and tried out even more - but no improvement on my system, still many black screens when starting and still crashes in SLI.

    I'm afraid either cards+motherboard do not like each other, or cards+drivers have not received finished development before they hit the market, or there's some problem deep in the kernels (as I tried from 2.6.8 thru 2.6.16-19) :-(

    I'd still be happy to hear from people who have SLI running unter linux (what cards, what kernel, driver, X11...?)

    Thanks + Best regards, Joerg

  7. #17
    Tnx everyone for support

    Best regards,
    Namgyel
    Last edited by Namgyel; 08-10-2006 at 09:54 AM.

  8. #18

    The BUSID

    I had a similar problem: black screen, sound ok... something is wrong with the video.

    I have 2x 7900GT SLI. The system and Windows XP has the "first" graphic card as default, so i have the monitors (I use 2 monitors with TwinView) in that gc.

    The problem is that Ubuntu takes the SECOND gc as default. I realized it when i connected a monitor in the second gc, and voilá. I read the xorg.conf and it was using the gc with BUSID 4:00:0.

    I execute the command "lspci" and it seems that 4:00:0 is the second card, and 5:00:0 the first one (both are described as "VGA blah blah").

    So i just installed Ubuntu with the monitor in the second gc, and then changed the BUSID in the xorg.conf file in order to use the first gc. Then i installed the nvidia driver, etc.

    So: try connecting the monitor in the other graphic card while installing Ubuntu, execute lspci and change in xorg.conf the BUSID for the correct value

    Hope this will help you.

Similar Threads

  1. Ubuntu 12.04 LTS Setting Up Network between Xp/7 and Ubuntu 12.04LTS
    By tobiasleesc in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 03-02-2014, 02:46 AM
  2. Ubuntu Internet server problem
    By ramon82 in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 10-23-2008, 02:27 PM
  3. Wireless Problem with Ubuntu
    By azuro in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 03-29-2006, 12:33 AM
  4. Ubuntu
    By imported_n00b in forum Linux - General Topics
    Replies: 9
    Last Post: 02-17-2006, 04:55 PM
  5. GeForce 6600GT goodness
    By jro in forum Linux - Software, Applications & Programming
    Replies: 13
    Last Post: 02-24-2005, 03:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •