Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
getting online and sound problems
Results 1 to 3 of 3

Thread: getting online and sound problems

Hybrid View

  1. #1

    getting online and sound problems

    i have 2 hard drives installed in my pc. the xp hard drive goes online and has no sound problems. simply mepis will not go online and it doesn't detect the sound settings which are embedded in the motherboard, no sound card. what can be done to fix these problems?
    thank you, Jim

  2. #2
    It sounds like you might need to either load the appropiate drivers for your soundcard and modem/network card, or you are missing some configurations.
    If you would be so kind as to provide more information, including the kind of hardware and specifics as to what are the symptoms ("will not go online" is extremely ambiguous", and "doesn't detect the sound settings" is pretty vague. I'm not sure what sound settings you are referring to), I'd be happy to try and help with your problems.
    My crime is that of curiosity. My crime is that of judging people by what they say and think, not what they look like. My crime is that of outsmarting you, something that you will never forgive.

  3. #3
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935
    Yeah, more info is needed. What NIC card do you have? What sound card? Which model?

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    - The truely community run Linux/Floss forum !

    No IT BS !!

Similar Threads

  1. can't hear sound online
    By tech291083 in forum Linux - General Topics
    Replies: 0
    Last Post: 11-11-2006, 03:06 PM
  2. Wierd problems with sound
    By 10Dedfish in forum Linux - Software, Applications & Programming
    Replies: 6
    Last Post: 07-15-2003, 01:45 PM
  3. sound card problems
    By martina_alyce in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 09-02-2002, 05:10 PM
  4. Sound Problems
    By BDV in forum Linux - Hardware, Networking & Security
    Replies: 12
    Last Post: 07-19-2002, 02:09 PM
  5. sound problems
    By klrmar in forum Linux - General Topics
    Replies: 7
    Last Post: 04-14-2002, 03:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •