Results 1 to 6 of 6

Thread: Gaim Authentication..+ Not all sites load

  1. #1

    Gaim Authentication..+ Not all sites load

    Hello,
    This is my first post on this forum. I hope ya'll can help me out here.
    I'm runnning Mepis 3.4.3 on a shop-built system that includes an AMD 1.2G processor, 758 MB DDR Ram, and 2 40Gig HDs. I have WinXP Home on one disc and the aforementioned Mepis 3.4.3 on the other.This system is networked to a WinXP box with similar hardware via crossover cable. As of this writing I've not been able to get KPPP to dial my AC'97 modem, so I use the dial-up on the network to access the internet.
    Now my problem. Some sites just will NOT load. Firefox 1.5.2 says "Connecting to <xyz> " and then "Waiting for <XYZ>" and just waits, and waits, and..... you get the picture. I thought it may be just an eccentric Firefox problem so I've tried the same sites with Konqueror and Opera as well. Same results. I've had people say maybe it's a "Windows only" site?? I don't think Mozilla would fall into that category. Accuweather same way. Some say well it may be DNS Caching. After Googling to find out what the heck THAT is,,, I cleared the DNS cach on the gateway. STILL no joy. I don't know if this is related or not, but my Kopete will NOT connect to MSN. Same with Gaim. Kmess has crashed each time I've tried to use it so I can't say how it would do. I sure would appreciate ANY help you can offer here!
    From our little piece of TEXAS,,,,,Thanks
    Mark

  2. #2
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935
    Change your MTU value (Maximum Transfer Unit). It tells the server how to sent back the information to you and it may be too big for your ISP's link to handle.

    For more info, check it out here

    For how to change it, read section 7.15.4.1 for Linux and 7.15.4.2 for Win2K (or higher)

    HTH ..
    LinuxVillage - The truely community run Linux/Floss forum !

    No IT BS !!

  3. #3
    Thanks for the quick reply!!!
    Thanks also for the very useful link! I edited the registry in my XP gateway box to fit the modem that I connect with. Seems that 1472 is the best that it can handle without requiring fragments, so that's what I used. I used ifdown eth0 to kill the connection to the XP box, then did ifconfig 1472 metric, then did a ifup eth0 to restart. I hope that "sticks". I haven't rebooted yet, but even with these new settings, I'm still having the same problems. That "Not all sites loading" is annoying as all get out!
    Any other thoughts or suggestions that I may try?
    THANKS again for the help!
    Mark

  4. #4
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935
    If you do not have DSL with pppoe connection, then even 1472 is too high for your link. Dial up links should be set to no higher than 576 and you need to do that on BOTH of your boxes.
    LinuxVillage - The truely community run Linux/Floss forum !

    No IT BS !!

  5. #5
    That worked perfectly! Thanks a million Compunuts!

    I've yet to reboot to see if it sticks... Even if it doesn't I can always ifconfig MTU 576.
    Thanks again!

  6. #6
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935
    In section 7.15.4.1 of the link I gave you, it tell you how to make it permanent on Linux.

    Glad all is good for ya.
    LinuxVillage - The truely community run Linux/Floss forum !

    No IT BS !!

Similar Threads

  1. Debian & Gaim
    By GhostDawg in forum Ubuntu / Debian
    Replies: 2
    Last Post: 02-04-2007, 08:58 PM
  2. gaim for SUSE?
    By elovkoff in forum Linux - General Topics
    Replies: 15
    Last Post: 08-09-2004, 06:39 PM
  3. GAIM 0.79 Released
    By shebang in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 06-27-2004, 04:16 AM
  4. Gaim v0.67
    By sujoki in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 08-22-2003, 09:17 PM
  5. Gaim
    By imported_RedHat in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 04-09-2003, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •