Results 1 to 7 of 7

Thread: Aide

  1. #1
    Associate
    Join Date
    Mar 2006
    Posts
    21

    Aide

    Another question from a newbie -

    I downloaded AIDE. It needs to be compiled. Everything seems to go OK (like I would know) and then it bombs saying that the libmhash needs to be installed as a static library?

  2. #2
    Advisor Outlaw's Avatar
    Join Date
    May 2001
    Location
    Clifton Park, NY
    Posts
    630
    Search for libmhash package. It will turn up what you want and grab your particular distro's preferred package type. Here it is for Redhat & Fedora.

    http://dag.wieers.com/packages/libmhash/

    However, may I suggest grabbing a binary aide package?

    http://dag.wieers.com/packages/aide/

    Though it's not a futile exercise learning to build from source.

  3. #3
    Associate
    Join Date
    Mar 2006
    Posts
    21

    thanks

    Being lazy, and thus efficient, I'll try the binary :-)

  4. #4
    Associate
    Join Date
    Mar 2006
    Posts
    21
    Next question - it is a blah.blah.rpm file. What do I do with it to install it?

  5. #5

  6. #6
    Associate
    Join Date
    Mar 2006
    Posts
    21
    Thanks kind sir. I'll try to leave you in peace for awhile. I know how frustrating these new users can be from the old days as a Novell sysop on their support forums.

  7. #7
    Advisor Outlaw's Avatar
    Join Date
    May 2001
    Location
    Clifton Park, NY
    Posts
    630
    Its what we're here for

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •