Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Yast Problem
Results 1 to 6 of 6

Thread: Yast Problem

Hybrid View

  1. #1

    Yast Problem

    umm im using SuSE 9.1 and it seems i cant use Yast Online Update or many other things in it i kinda need it to work so i can get my nvidia drivers anyone know how to fix this problem?

  2. #2
    You have to be more specific than that. What is the behavior of the application? Do you get an error message? Does it do something it shouldn't? Does it miss something that it shouldn't miss?
    My crime is that of curiosity. My crime is that of judging people by what they say and think, not what they look like. My crime is that of outsmarting you, something that you will never forgive.

  3. #3
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935
    Check this Yast Online Update help file.

    There can be many problems contributing your problem and you will need to be much more specific than that. For example, did you register with Novell? Did you set up the repositories in Yast to use YOU (Yast Online Update)? Is your network working correctly? etc .. etc ....

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    - The truely community run Linux/Floss forum !

    No IT BS !!

  4. #4
    Yea more details would help, but just taking a guess, do you go through a proxy?

    Yast / Control Center / Network Services / Proxy to set it.

    Joe

  5. #5
    No it just doesn't start! I've tried to run some few commands that i found but still yast doesn't show up...

  6. #6
    What do you do to make it start? What happens after you do it?
    My crime is that of curiosity. My crime is that of judging people by what they say and think, not what they look like. My crime is that of outsmarting you, something that you will never forgive.

Similar Threads

  1. Suse 8.2 and Yast
    By BadDudes in forum Linux - General Topics
    Replies: 14
    Last Post: 01-30-2006, 07:54 AM
  2. Could not mount partition in Yast
    By shagnthings in forum Linux - General Topics
    Replies: 9
    Last Post: 01-21-2005, 06:35 PM
  3. YAST going GPL
    By cloverm in forum General Chat
    Replies: 1
    Last Post: 03-19-2004, 10:22 PM
  4. SuSE 8.0: YaST Online Update
    By VampyreUK in forum Linux - General Topics
    Replies: 0
    Last Post: 05-31-2002, 08:20 AM
  5. SuSE 8.0: YaST Online Update
    By VampyreUK in forum Linux - General Topics
    Replies: 1
    Last Post: 05-31-2002, 06:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •