Try forcing it in there with route command. Are you getting all your settings from DHCP?