Results 1 to 3 of 3

Thread: Suse Linux 10 Login Problem

Hybrid View

  1. #1

    Suse Linux 10 Login Problem

    I can boot from GRUB to SUSE 10 then to the Nividia screen but then I gives me an X and stops

    Set as default command before logging in and here are the results from startx

    Using configfile /etc/X11/xorg.conf

    Coud not init font path element /usr/X11R6/Lib/X11/fonts/local
    Coud not init font path element /usr/X11R6/Lib/X11/fonts/CFD

    Removing from list

    /opt/gnome/bin/gnome/gnome-session:symbol lookup error:
    /opt/gnome/lib/libgtk-x11-2.0.so.0:undefined symbol:
    g_object-compat_control

    Also the install cd repair didn't work
    Edit/Delete Message

  2. #2
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760
    Looks to me that the gnome install is borked. How was gnome installed?

  3. #3
    I fixed it and GNOME is fixed to

Similar Threads

  1. Login problem
    By shan_nathan in forum Suse
    Replies: 1
    Last Post: 08-20-2007, 05:35 AM
  2. PHP User Login Design Problem
    By Jason Lu in forum Windows - General Topics
    Replies: 2
    Last Post: 01-29-2005, 05:34 AM
  3. Problem with new user login
    By geoffp in forum Announcements and Suggestions
    Replies: 3
    Last Post: 10-11-2003, 05:10 AM
  4. MOVED: Admin login problem
    By paradox in forum Announcements and Suggestions
    Replies: 0
    Last Post: 04-18-2003, 05:34 AM
  5. Admin login problem
    By meomeo in forum General Chat
    Replies: 1
    Last Post: 04-18-2003, 05:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •