Results 1 to 2 of 2

Thread: fluxbox install error in ubuntu

  1. #1

    fluxbox install error in ubuntu

    well, im a newbie with linux. hope you can help me with this. when installing fluxbox in ubuntu, i'm referring to the debian package, got some error.

    it says: "fluxbox depends on libimlib2; however: Package libimlib2 is not installed."
    any idea on how to fix this? currently downloading libimlib2, I'll just try this tomorrow.
    and why it says "not installed".. is this the default for any distro? or what?

    kinda newbie here.. hope u can enlighten me. Many Thanks.


  2. #2
    hello,
    did you get this fixed?
    telnet mtrek.game-host.org 1701

Similar Threads

  1. Ubuntu 12.04 LTS Setting Up Network between Xp/7 and Ubuntu 12.04LTS
    By tobiasleesc in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 03-02-2014, 02:46 AM
  2. fbsetbg error + weird menu colors in fluxbox
    By Dswissmiss in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 09-28-2004, 10:55 PM
  3. cant install firefox: shared libaries error
    By capybara in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 08-27-2004, 09:19 PM
  4. segmentation error during install
    By julieashley in forum Linux - Software, Applications & Programming
    Replies: 8
    Last Post: 04-08-2003, 09:56 PM
  5. winex install error:
    By S_D_Willie in forum Linux - Software, Applications & Programming
    Replies: 7
    Last Post: 02-11-2003, 12:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •