Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
linux version that support Yahoo messenger correctly
Results 1 to 5 of 5

Thread: linux version that support Yahoo messenger correctly

  1. #1

    linux version that support Yahoo messenger correctly

    please give me an info about the version of linux that i should install which support yahoo messenger correctly.... and how would i install yahoo messenger???

  2. #2
    Associate
    Join Date
    Dec 2004
    Posts
    30

    Re: linux version that support Yahoo messenger correctly


    Any recent distro/version I believe can install yahoo messenger. But this is the java(?) version of YM. It doesn't have all the features like webcam, emoticons etc.

    I've had good experiences running 'gyach-e' on Slackware and Debian. This is a YM linux client, though unofficial.

    Yan
    Ce-GNU-LUG

  3. #3

    Re: linux version that support Yahoo messenger correctly

    Yahoo! Messenger runs on *nix natively without any emulation.

    http://messenger.yahoo.com/unix.php;...CPnElbl.RvhcoF
    To err is human, to moo bovine.

  4. #4

    Re: linux version that support Yahoo messenger correctly

    i use gaim ... all i need is plain and simple messaging anyway
    Registered Linux User # 279330

  5. #5

    Re: linux version that support Yahoo messenger correctly

    any distro then use gaim/mirinda

Similar Threads

  1. Squid + NTLM -- Yahoo messenger authentication problem
    By Suhas! in forum Redhat / Fedora
    Replies: 2
    Last Post: 07-23-2007, 06:02 AM
  2. how to install yahoo messenger?
    By ciaramae in forum Linux - General Topics
    Replies: 3
    Last Post: 10-21-2005, 07:42 AM
  3. Im trying to get on to Yahoo Messenger but can't
    By Zerone_null in forum Linux - Software, Applications & Programming
    Replies: 15
    Last Post: 04-24-2005, 01:53 PM
  4. .profile not working correctly
    By NeoStarO1 in forum BSD
    Replies: 5
    Last Post: 08-09-2002, 03:10 AM
  5. Yahoo messenger client
    By ASCI_Blue in forum Linux - Software, Applications & Programming
    Replies: 11
    Last Post: 08-03-2002, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •