Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Im trying to get on to Yahoo Messenger but can't

  1. #1

    Im trying to get on to Yahoo Messenger but can't

    I've been trying all night and all morning today.. i can't get on to Yahoo.
    I've used GAIM and Instant MessengerKopete.. it keeps saying my password is incorrect. I'm pretty sure i got it right. oh and caps are not on (heh i know someone is bound to say that)

  2. #2

    Im trying to get on to Yahoo Messenger but can't

    Do you have the latest version of GAIM or Kopete? They frequently have new builds to get around different Yahoo schemes of keeping 3rd party clients out. That is why I don't use GAIM for Yahoo anymore as my multi-network client since Trillian is a lot more up-to-date when changes to networks happen ... probably owing to the fact that it is commercial software. I also hate the fact that these open-source solutions fubar a lot of your contact lists especially ICQ contact lists which are stored locally ... and since none of them AFAIK support remote lists, you have no choice. I got all my contact lists deleted with GAIM once. GAIM is totally on my shitlist. Frankly, I think every network should have a big group-hug and get along. Or we can all use jabber.
    To err is human, to moo bovine.

  3. #3

    Im trying to get on to Yahoo Messenger but can't

    lol jabber.. is that where you get all your asian chix?

    oh and w00t! we can say shit on linux.ribbed.us.. our admin is so cool. :bigfgrin:

    aight will try to look for the latest 3rd party once. I tried installing yahoo messenger for linux and got these error messages: (i got some of these when i tried to install ATI drivers too)

    error: Failed dependencies:
    /bin/sh is needed by ymessenger-1.0.4-1
    gdk-pixbuf >= 0.8.0 is needed by ymessenger-1.0.4-1
    libX11.so.6 is needed by ymessenger-1.0.4-1
    libXext.so.6 is needed by ymessenger-1.0.4-1
    libXi.so.6 is needed by ymessenger-1.0.4-1
    libXmu.so.6 is needed by ymessenger-1.0.4-1
    libc.so.6 is needed by ymessenger-1.0.4-1
    libc.so.6(GLIBC_2.0) is needed by ymessenger-1.0.4-1
    libc.so.6(GLIBC_2.1) is needed by ymessenger-1.0.4-1
    libc.so.6(GLIBC_2.1.3) is needed by ymessenger-1.0.4-1
    libc.so.6(GLIBC_2.3) is needed by ymessenger-1.0.4-1
    libdl.so.2 is needed by ymessenger-1.0.4-1
    libgdk-1.2.so.0 is needed by ymessenger-1.0.4-1
    libgdk_pixbuf.so.2 is needed by ymessenger-1.0.4-1
    libglib-1.2.so.0 is needed by ymessenger-1.0.4-1
    libgmodule-1.2.so.0 is needed by ymessenger-1.0.4-1
    libgtk-1.2.so.0 is needed by ymessenger-1.0.4-1
    libm.so.6 is needed by ymessenger-1.0.4-1

  4. #4

    Im trying to get on to Yahoo Messenger but can't

    The error messages seem to be self-explanatory ... you don't meet the dependencies. You must have gotten these after ./configure right?

    Have you checked those dependencies and which version you have?

    Your first error ... /bin/sh should be linked to /bin/bash ... did you check if it is?

    Oh yeah ...

    shit != shitlist.

    I get my chix through Yahoo webcam.
    To err is human, to moo bovine.

  5. #5

    Im trying to get on to Yahoo Messenger but can't

    aight...well i don't understand those error messages and how to do that check but i'm sure 3 hrs of google sounds about right. ja, time to get my ass off my lazy couch and do some work myself. thnx dude.

  6. #6

    Im trying to get on to Yahoo Messenger but can't

    Just a small tip.

    It isn't very hard to meet those dependencies. Google each dependency and see what package they come with. libc.so.6 clearly says GLIBC_2.3. Slackware packages Glibc can be found at the slackware site and can be found easily using the package browser. If they don't have official packages, www.linuxpackages.net has very realiable and well built Slackware packages. Check if you have the slackware package installed. You can do this by checking /var/log/packages or using pkgtool. If you already have it but don't have the latest version ... upgradepkg will upgrade and installpkg will install the package. I'm pretty sure you already know of Slackware's simple but very effective package management.

    bah at RPM & APT! heh. :mrgreen:
    To err is human, to moo bovine.

  7. #7

    Im trying to get on to Yahoo Messenger but can't

    err that was a redhat 9 rpm. could that be causing the problem? heh. my brain isn't working at 100% right now, plus i'd still do bad even if it were.


    i did see those files but .so not .so6.

  8. #8

    Im trying to get on to Yahoo Messenger but can't

    As we were talking about on YM ... check out this link I recently found ...

    http://www.linuxpackages.net/forum/viewtopic.php?t=5924
    To err is human, to moo bovine.

  9. #9
    Associate
    Join Date
    Dec 2004
    Posts
    30

    Im trying to get on to Yahoo Messenger but can't

    Try this site to find dependencies -> rpmfind.net

    If you have your redhat cd's, you can go into the rpm directory and do a query of all packages to find which one provides the file you need.

    Unless there is a specific reason why you need to use yahoo messenger, I would just suggest that you use gaim. The latest version (1.1.0) works very well with yahoo.
    Ce-GNU-LUG

  10. #10

    Im trying to get on to Yahoo Messenger but can't

    got it to work on slack already thnx

Similar Threads

  1. Squid + NTLM -- Yahoo messenger authentication problem
    By Suhas! in forum Redhat / Fedora
    Replies: 2
    Last Post: 07-23-2007, 06:02 AM
  2. how to install yahoo messenger?
    By ciaramae in forum Linux - General Topics
    Replies: 3
    Last Post: 10-21-2005, 07:42 AM
  3. linux version that support Yahoo messenger correctly
    By crykz1253 in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 09-30-2005, 08:24 AM
  4. Yahoo messenger client
    By ASCI_Blue in forum Linux - Software, Applications & Programming
    Replies: 11
    Last Post: 08-03-2002, 08:06 PM
  5. MSN messenger
    By Killer_Penguin in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 03-23-2002, 11:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •