what the hell is with this shit ass xorg business that has no documentation, with my slackware install I cannot run xf86config even though it says the xorg.conf was made by it at install, it also does not like my config file that the ati xconfig program makes, I do not like this at all, if this is the great "new" of slackware 10 I dont like it too much, I would much rather just go with a lfs or something of the sort that I configure myself without all this messy business of xorg and just go with the good old XF86Config files of old that worked... also, I goto the x.org site, and see no documentation at all... goto the tldp site, again, no documentation... imho when I used slackware, liked it because everying worked with a little tweaking, now the tweaking doesnt exist because the commands are void and null as far as I know, I heard something about this xorg business being something of the sort of people not like xfree and such, but at least it had documentation and worked, well this xorg business works, however it only takes up half my screen... and yes, I have modded the xorg.conf file to contain the proper H and V sync rates as per my monitor manufacturer. well rant about crappy xorg over.