Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Please help me
Results 1 to 6 of 6

Thread: Please help me

  1. #1
    Fizban
    Guest

    Please help me

    I have a dual boot Win and Lin system, and everything has been working just fine, untile this moring, I tried to get into linux (Mandrake 10) and my password is rejected :'(, I can get into a kernel as root, but if I try to use useradd, usermod, or passwd, I am told that the data is read only, or locked, can someone please help me get back in?

  2. #2
    Senior Member
    Join Date
    Nov 2001
    Posts
    304

    Re: Please help me

    When you say you can get into a kernel as root do you mean:
    1) you are using a boot disk of some sort to mount the disk where the install is locate
    2) you are using runlevel 1 to get root without a password at reboot or
    3) you are able to log in as root with your standard root password but can't log in as a normal user any more?

    We can help you better if you explain how you are getting root.

  3. #3
    Fizban
    Guest

    Re: Please help me

    I am entering linux init=/bin/sh rw at LILO, and it goes to root without requesting a password.

  4. #4
    Fizban
    Guest

    Re: Please help me

    Oh and when I try to use startx, it says, that it cannot create some file(s) because it is a readonly file system. ???

  5. #5

    Re: Please help me

    I think if you hit F1 before the kernel loads that it will give you a prompt and you can type linux single which should put you into single user mode with a root prompt. From there I believe you can type passwd to enter a new password. I think this is all for root though. You might try your adduser there though.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  6. #6
    Fizban
    Guest

    Re: Please help me

    Thank you soo much, problem solved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •