Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2962

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
SUSE 8.2 And Nvidia fx5200
Results 1 to 3 of 3

Thread: SUSE 8.2 And Nvidia fx5200

  1. #1
    Advisor beezlebubsbum's Avatar
    Join Date
    May 2004
    Location
    Australia
    Posts
    735

    SUSE 8.2 And Nvidia fx5200

    I have an Nvidia Fx5200 128mb video card. I have downloaded the latest Nvidia drivers from the Nvidia website to my hard drive. I have installed the drivers many times on other distros (such as Fedora, Suse 9.1) but I have problems with SUSE 8.2. When I install the driver, everything goes to plan. However, when I restart the machine, things get a little weird. When KDE starts up, it comes with a lot of Code 11 errors and a lot of things crash. Then, when I go to YAST to change my video from the 0x320 vesa to the new driver I just installed, it isn't there. There are a lot more new drivers, but there are none for the fx5200, and none of the others work! All the other distros I have used allow me to use an fx5200 driver, but SUSE 8.2 doesn't. What is going on?
    My Website:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Website Uptime:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Server Specs: AMD Athlon X2 3800+, 2gb DDR2 RAM, 1.5TB HDD, Ubuntu 9.10
    My Gaming PC: Intel Core 2 Duo 2.93ghz, 4gb DDR2 RAM, 9800GTX+

  2. #2
    Senior Member
    Join Date
    Apr 2004
    Location
    Atlanta GA
    Posts
    373
    Make sure you use the SuSE YAST thingy to do the install, read the NVidia howto carefully for the little SuSE blurb. it gives you directions, and I think I even pointed it out on one of the forums here before. Suse does some wierd shit...............so you have to do the NVidia install a wierd way.

  3. #3
    Advisor beezlebubsbum's Avatar
    Join Date
    May 2004
    Location
    Australia
    Posts
    735
    That's weird, because it worked fine with Suse 9.1 Pro. I have decided to give SUSE 8.2 the boot, and I have just installed Knoppix 3.4, and I love it, very much so.
    My Website:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Website Uptime:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    My Server Specs: AMD Athlon X2 3800+, 2gb DDR2 RAM, 1.5TB HDD, Ubuntu 9.10
    My Gaming PC: Intel Core 2 Duo 2.93ghz, 4gb DDR2 RAM, 9800GTX+

Similar Threads

  1. yum update and nvidia Geforce Fx5200
    By GastonV in forum Linux - General Topics
    Replies: 3
    Last Post: 07-20-2005, 07:33 PM
  2. nVIDIA or ATI?
    By Marik in forum Windows - General Topics
    Replies: 20
    Last Post: 01-27-2005, 10:02 PM
  3. SUSE 8.2 And Nvidia Drivers
    By beezlebubsbum in forum Linux - General Topics
    Replies: 4
    Last Post: 08-24-2004, 02:14 AM
  4. Suse 8.0 and nVidia Drivers
    By CompuKnight in forum Linux - General Topics
    Replies: 7
    Last Post: 07-07-2002, 11:28 AM
  5. Nvidia problem in SuSE 7.3
    By jostber in forum Linux - Hardware, Networking & Security
    Replies: 17
    Last Post: 01-26-2002, 11:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •