Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
RedHat9 Boot Freeze at AMP
Results 1 to 5 of 5

Thread: RedHat9 Boot Freeze at AMP

  1. #1
    cctv
    Guest

    RedHat9 Boot Freeze at AMP

    Hi guys, I've just installed RedHat 9 on my Dell Dimension L500C, which is a quite old machine. The installation is fine, however, the computer freoze at the 1st reboot. The last output on the screen is:
    "apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16) ". I googled but can not find the answer. So, would anybody kindly gimme some help? TIA! -Ray

  2. #2

    Re:RedHat9 Boot Freeze at AMP

    Have you checked to see if you're running the lastest version of your BIOS?
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  3. #3

    Re:RedHat9 Boot Freeze at AMP

    Are you using GRUB for a bootloader? if so, you can read the instructions at teh bottom of the screen that allow you to enter a command line before you boot a kernel. i believe you push 'c', but check the screen. anyways, add "apm=off" to the kernel line of your redhat kernel, and see if it will boot that way. This will determine if it is truely apm that is the issue, or if somethings else is causing the problem.


    example:

    title=Gentoo Linux (800x600)
    root (hd0,0)
    kernel /boot/bzImage-2.4.20 root=/dev/sda2 video=mtrr,vesa:800x600 apm=off

  4. #4

    Re:RedHat9 Boot Freeze at AMP

    and also....

    i found some mailing lists where people did not have the keyboard plugged in, and it caused this issue.

  5. #5
    cctv
    Guest

    Re:RedHat9 Boot Freeze at AMP

    cool, thank u guys. i am gonna try it tomorrow.

Similar Threads

  1. Freeze during boot
    By sskagent in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 03-23-2004, 11:05 PM
  2. KDE freeze up
    By brunix in forum Linux - Software, Applications & Programming
    Replies: 16
    Last Post: 12-17-2003, 11:16 PM
  3. Linux Freeze Up Probs with RedHat9
    By kkathman in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 10-31-2003, 07:13 PM
  4. cant install RedHat9
    By dox in forum Redhat / Fedora
    Replies: 15
    Last Post: 08-08-2003, 06:30 PM
  5. How do I add email users to virtual domains in Redhat9 ?
    By cgchris99 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 05-07-2003, 05:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •