Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
cd rom
Results 1 to 8 of 8

Thread: cd rom

  1. #1

    cd rom

    I have just built a shuttle and installed Mandrake 10 on it .
    If I olay a game on it I get Sound but if I put a CD in - no sound.
    On inserting a Cd it automatically starts to play it but no sound, have I missed something or not configured somethihg, any help appreciated.

  2. #2

    Re: cd rom

    do you have an audio cabl;e going from the back of your cd drive to your sound card?
    whatdoyougetwhenyoumultiplysixbynine??

  3. #3

    Re: cd rom

    No is that the cause?.
    Could it be that simple?.

  4. #4

    Re: cd rom

    what desktop are you using? KDE? Gnome?
    Could be the audio settings, maybe cd muted or something like that?
    Its better to regret something you have done than to regret something you havent done :P

  5. #5
    Senior Member
    Join Date
    Nov 2001
    Posts
    304

    Re: cd rom

    Quote Originally Posted by alan2273
    No is that the cause?.
    Could it be that simple?.
    You should have a cable running from the back of the CD ROM drive to your soundcard as well as the IDE cable and power cable. If the sound cable isn't there, the CD ROM may not play music files.


  6. #6

    Re: cd rom

    You can operate without that cable, though that is the easy way. Check your alsamixer settings. make sure that 'cd' and 'analog mix' are both maxed.

  7. #7

    Re: cd rom

    Have checked all the sound settings, these are OK so off with the cover and in with the audio cable

  8. #8

    Re: cd rom

    It was that easy, the problem was no audio cable.
    Too simple to be obvious ;D

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •